This discussion is archived
2 Replies Latest reply: May 3, 2013 8:06 AM by 1006811 RSS

Database App Development VM: Corrupted Oracle_Developer_Day.ova

1006811 Newbie
Currently Being Moderated
Hi All,

I'm trying to install Pre-built Database App Development VM.


I followed OTN Pre-Workshop Setup Instructions (http://www.oracle.com/technetwork/database/enterprise-edition/databaseappdev-vm-161299.html), downloaded and successfully installed VM VirtualBox.

Downloaded Oracle_Developer_Day.ova. It size is near 1.6GB instead of 4.3GB declared on OTN Downloads page.

Got error importing image:

Can't import virtual machine image file I:\Oracle_Developer_Day.ova.
Could not create the clone medium 'E:\VM\Oracle Developer Days\Oracle_Developer_Day-disk2.vmdk'.
VMDK: Compressed image is corrupted 'I:\Oracle_Developer_Day-disk2.vmdk' (VERR_ZIP_CORRUPTED).
Summary code: VBOX_E_FILE_ERROR (0x80BB0004)
Component: Appliance
Interface: IAppliance {3059cf9e-25c7-4f0b-9fa5-3c42e441670b}

I tried downloading directly by use of Google Chrome download, used download manager as well.
(link to file http://download.oracle.com/otn/other/virtualbox/dd/Oracle_Developer_Day.ova).
The results were exactly the same: file size 1 604 016 Kb.

Has anybody encounteredr/solved such an error?



Thank you,
Orest

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points