1 Reply Latest reply: May 22, 2013 11:55 AM by BrianWebb RSS

    CM14 Cannot open database(s) PMDB, because it was created with a previous

    1007259
      Hello,

      I install and config CM 14 for MS SQL 2008R2, config LDAP login.

      But when you try to go it gives:

      **Cannot open database(s) PMDB, because it was created with a previous release. Please convert the database(s) to version 14.0.2.00 or contact your Contract Management Administrator.**

      What did I do wrong???

      Edited by: 1004256 on May 12, 2013 11:04 PM
        • 1. Re: CM14 Cannot open database(s) PMDB, because it was created with a previous
          BrianWebb
          Usually PMDB is a P6 database.

          Otherwise, run dbsetup.bat from the PCM14 Database folder and upgrade the database to the correct version of PCM14 you are running.

          We are running PCM14 Sp2 HotFix3 (14.0.2.3 build 2459) so I upgraded the db using the SP2 release, then applied the HotFIx2 sql statements, nothing on the db side as HotFix 3 is for JAVA update to JRE 7u21, and code signing for some applets.

          I run dbsetup from a machine on the same network as the db server that has a JAVA JRE, and a JAVA_HOME environment variable pointing to the latest JRE bin file.

          Good Luck.