2 Replies Latest reply: May 7, 2013 1:46 PM by John Snyders-Oracle RSS

    APEX 4.2.2 Survey Builder application not compatible with 10.2 db?


      I've installed the new Survey Builder packaged app on our dev apex installation after upgrading from 4.2.1 to 4.2.2 and have found that the eba_sb package won't compile due to using datatypes and plsql syntax that are only available in 11g however the package is listed as being compatible with :

      Application Version1.0.11
      Build Version1
      Minimum VersionApplication Express 4.2.2
      Minimum VersionDatabase

      I'm assuming then that the Minimum Version is incorrect and it should be at least 11.