1 Reply Latest reply on May 30, 2013 4:27 AM by Padmaraj Pj-Oracle

    X2200 System not responding

      SunFire X2200 system will not boot to any screen other than Sun Microsystem with F2,F8, and F12 options that have no affect. Have reset cmos, changed battery, tried boot disc for several OS's. I can get into the bios and work with settings but can't get past this screen. This is a used server that I wanted to work with to learn more about Solaris and virtual environments. Thanks for your assistance in advance.
        • 1. Re: X2200 System not responding
          Padmaraj Pj-Oracle
          Hello ,

          Have you tried loading optimal defaults / fail safe defaults in the BIOS ?.
          Is the firmware up to date ?. Are the disks and removable media detected in BIOS ?.

          If the firmware is not on the latest, the first step would be to update them to the latest .
          Set the boot order correctly in Bios.

          Further I am not sure as on what you see if you just let the POST complete without entering the BIOS .

          Recommended to read Analyzing "System not contactable" on a Sun Fire(TM) X2100 M2/X2200 M2 System [DOC ID 1002937.1]     

          If your system has ELOM configured, you could look into the SEL logs and the hardware logs to see what exactly is happening with the system.

          refer to http://docs.oracle.com/cd/E19121-01/sf.x2100m2/819-6588-14/ for the available options in ELOM