4 Replies Latest reply: May 15, 2013 8:49 AM by user3096522 RSS

    Error RTC-5321

    940422
      when I tried to open Control Center from OWB, I take de following error:

      RTC-5260: FAILED TO CONNECT TO CONTROL CENTER, IT VERIFIES THAT IT HAS PROVIDED THE HOST, USER, PASSWORD AND SERVICE NAME CORRECT.
      RTC-5321: THE VERSION OF THE SERVICE OF CONTROL CENTER AND THE MINIMAL VERSION OF THE CONTROL CENTER ARE NOT COMPATIBLE. THE VERSION OF THE SERVICE OF CONTROL CENTER (11.2.0.1.0) IT DOES NOT HAVE TO BE SMALLER THAN THE VERSION OF THE MINIMUN CONTROL CENTER (11.2.0.3.0). ANYBODY CAN HELP ME ?
        • 1. Re: Error RTC-5321
          Igor.M
          your local OWB version is 11.2.0.1.0 and server is 11.2.0.3.0.
          You need local installation on OWB 11.2.0.3.0.
          • 2. Re: Error RTC-5321
            940422
            Igor.M:

            thank you for your response, but my problem is i installed oracle 11gR2 64bits over Windows 7 64bits, when I installed it, the OWB had an error, when I consult the forum I found a response that says download another OWB version and installed in diferent directory, now the OWB (Design Center) works fine, but I have the error.
            • 3. Re: Error RTC-5321
              Igor.M
              you can upgrate your client OWB to 11.2.0.3.
              PS: check ORACLE_HOME's and running CC
              • 4. Re: Error RTC-5321
                user3096522
                I have a slightly different case from this:

                My server OWB is 11.2.0.2 (64bits), I installed client 11.2.0.3 (64bits), when I try to connect to Control Center from OWB, I got the error:

                RTC-5260: FAILED TO CONNECT TO CONTROL CENTER, IT VERIFIES THAT IT HAS PROVIDED THE HOST, USER, PASSWORD AND SERVICE NAME CORRECT.
                RTC-5321: THE VERSION OF THE SERVICE OF CONTROL CENTER AND THE MINIMAL VERSION OF THE CONTROL CENTER ARE NOT COMPATIBLE. THE CONTROL CENTER SERVICE CENTER (11.2.0.2.0) MUST NOT LESS THAN THE VERSION OF THE MINIMUN CONTROL CENTER VERSION (11.2.0.3.0).

                Does anybody know how to get around this?