1 Reply Latest reply on May 16, 2013 11:12 AM by 967771

    Issues while integrating the facebook to the webcenter community server

    user503170 - oracle
      I have created a Facebook app and I want to integrate to it through webcenter community server.For this I have deployed the login application in the community server tab and got the code needed for the login .I have made entry in the property files for App id and Secret Id. whenever I tried to post my reviews through Facebook it is going to my app and asking for credential but its not updating my status and not even showing the update status page of the Facebook.

      And after that it redirects to me to a error page.Can anybody suggest me why it is redirecting to the error page and not showing the "update status " window.


      Any suggestion will be highly appreciated.

      Thanks in Advance
        • 1. Re: Issues while integrating the facebook to the webcenter community server
          967771
          Hi Kundan,

          Could you please provide more details about:
          1) what is "login application" you deployed in the community server? do you mean community login bar widget?
          2) Under " post my reviews through Facebook" do you mean to share review from review widget?
          3) Do you able to login to the review/comments widgets or login bar with facebook credentials?

          4) attach screenshot of the error page.
          5) attach community logs from production side.

          Thanks
          1 person found this helpful