6 Replies Latest reply: Aug 25, 2013 4:12 PM by kkwok RSS

    Oracle HTTP Server install fails

    1004408
      I uninstalled all EPM components, deleted the C:\Oracle\Middleware directory and re-installed.

      Oracle HTTP Server install is failing. This unzip "install" directory was previously successful so I know it's not a corrupt file.

      I tried installing EPM without the HTTP server, then installing the HTTP server by itself, then configuring. It did not work.

      Suggestions?

      Pr
        • 1. Re: Oracle HTTP Server install fails
          1004408
          this ids from the install log file,

          [2013-04-20T08:41:31.349-07:00] [EPMINS] [TRACE] [EPMINS-00635] [oracle.EPMINS] [tid: 22] [SRC_CLASS: com.hyperion.cis.OUIInstallAction] [arg: D:\Oracle\Middleware\EPMSystem11R1/tmp/ohs2_tmp_stage/file.resp] Base Response file: D:\Oracle\Middleware\EPMSystem11R1/tmp/ohs2_tmp_stage/file.resp
          [2013-04-20T08:41:31.349-07:00] [EPMINS] [TRACE] [EPMINS-00636] [oracle.EPMINS] [tid: 22] [SRC_CLASS: com.hyperion.cis.OUIInstallAction] [arg: D:\stage\Install_files\/ohs] Staging home:D:\stage\Install_files\/ohs
          [2013-04-20T08:41:31.349-07:00] [EPMINS] [TRACE] [EPMINS-00637] [oracle.EPMINS] [tid: 22] [SRC_CLASS: com.hyperion.cis.OUIInstallAction] [arg: ] Dest file:
          [2013-04-20T08:41:31.349-07:00] [EPMINS] [TRACE] [EPMINS-00656] [oracle.EPMINS] [tid: 22] [SRC_CLASS: com.hyperion.cis.OUIInstallAction] [arg: D:\stage\Install_files\ohs\Disk1\setup.exe -silent -responseFile D:\Oracle\Middleware\EPMSystem11R1/tmp/ohs2_tmp_stage/file.resp_ -waitforcompletion -ignoreSysPrereqs -noconsole -novalidation] Running installer with command line: D:\stage\Install_files\ohs\Disk1\setup.exe -silent -responseFile D:\Oracle\Middleware\EPMSystem11R1/tmp/ohs2_tmp_stage/file.resp_ -waitforcompletion -ignoreSysPrereqs -noconsole -novalidation
          [2013-04-20T08:41:32.660-07:00] [EPMINS] [NOTIFICATION] [EPMINS-00506] [oracle.EPMINS] [tid: 23] [SRC_CLASS: com.hyperion.install.action.impl.AssemblyMessageHandler] [arg: ocm] Started installing ocm
          [2013-04-20T08:41:32.660-07:00] [EPMINS] [NOTIFICATION] [EPMINS-00506] [oracle.EPMINS] [tid: 23] [SRC_CLASS: com.hyperion.install.action.impl.AssemblyMessageHandler] [arg: ohs] Started installing ohs
          [2013-04-20T08:41:44.512-07:00] [EPMINS] [TRACE] [EPMINS-00638] [oracle.EPMINS] [tid: 22] [SRC_CLASS: com.hyperion.cis.OUIInstallAction] [arg: ] >
          [2013-04-20T08:41:44.512-07:00] [EPMINS] [TRACE] [EPMINS-00638] [oracle.EPMINS] [tid: 22] [SRC_CLASS: com.hyperion.cis.OUIInstallAction] [arg: WAIT_OBJECT_0] > WAIT_OBJECT_0
          [2013-04-20T08:41:44.512-07:00] [EPMINS] [TRACE] [EPMINS-00639] [oracle.EPMINS] [tid: 22] [SRC_CLASS: com.hyperion.cis.OUIInstallAction] [arg: -536412156] Exited with error code -536,412,156
          • 2. Re: Oracle HTTP Server install fails
            Madhu.Meesala
            did u completely uninstalled EPM? did u delete registry also?

            after uninstalling EPM components, please restart the server then try to install EPM again.

            hope these steps will help to u.

            Regards,
            mady
            • 3. Re: Oracle HTTP Server install fails
              D_EPM
              Sometimes, uninstall wont cleanup all the components.
              Uninstall All Oracle Application Developer components and Oracle Common home shown in program files.
              Uninstall Weblogic too.

              Restart server and make sure no file are existing Oracle directory.
              • 4. Re: Oracle HTTP Server install fails
                user10151097

                I have the same problem. I uninstalled EPM and reinstalled. During installation Oracle HTTP Server failed.

                Any suggestions?

                • 5. Re: Oracle HTTP Server install fails
                  Madhu.Meesala

                  Hi,

                   

                  below link helps u to uninstall EPM Components Completely. Then Restart the Server and Check all folders u have deleted.

                   

                  Hyperion Planning and More...: Clean Uninstall 11.1.2.x

                   

                  Thanks

                  • 6. Re: Oracle HTTP Server install fails
                    kkwok

                    Just had the same problem, I run the uninstall of everything that's oracle in the server,and run the installation again, it works.