This discussion is archived
3 Replies Latest reply: May 17, 2013 10:53 AM by Veeresh Rayan RSS

error while starting BI Server.....

1009107 Newbie
Currently Being Moderated
hi,

I installed BI on my machine, all the servers are running except BI Server. It is giving error -

1- Error outside of Presentation Catalog occurred.
----------------------------------------------------------------------------

[2013-05-17T12:19:38.000+05:30] [OBIPS] [ERROR:16] [] [saw.sqlNodeCacheMgr.cleanExpired] [ecid: 004rEGywF27Fw000jzwkno0001a7000000,0:169] [tid: 2239559424] Error outside of Presentation Catalog occurred.[[
File:cachemgr.cpp
Line:240
Location:
saw.sqlNodeCacheMgr.cleanExpired
saw.Marketing.cache.cleanup
saw.taskScheduler.processJob
saw.threadpool
saw.threads
ecid: 004rEGywF27Fw000jzwkno0001a7000000,0:169
ThreadID: 2239559424
task: Cache/Marketing
]]

-----------------------------------------------------------------------------------------------------------------
2- Unable to write GUID state object to web catalog.
-----------------------------------------------------------------------------------------------------------------

[2013-05-17T12:19:38.000+05:30] [OBIPS] [ERROR:16] [] [saw.sqlNodeCacheMgr.cleanExpired] [ecid: 004rEGywF27Fw000jzwkno0001a7000000,0:169] [tid: 2239559424] Unable to write GUID state object to web catalog.
Error outside of Presentation Catalog occurred.[[
File:cachemgr.cpp
Line:246
Location:
saw.sqlNodeCacheMgr.cleanExpired
saw.Marketing.cache.cleanup
saw.taskScheduler.processJob
saw.threadpool
saw.threads
ecid: 004rEGywF27Fw000jzwkno0001a7000000,0:169
ThreadID: 2239559424
task: Cache/Marketing
]]
__________________________________________________________________________________________
3- SEVERE: Element Type: BI_INSTANCE, Element Id: coreapplication, Operation Result: FAILED_TO_START, Detail Message: Error in starting one or more components of BI Instance; Please check the server log files for detailed message.
4- Supplementary information regarding operation: BI_INSTANCE:coreapplication;FAILED_TO_START;Error in starting one or more components of BI Instance; Please check the server log files for detailed message.


can ny1 help me ??

Edited by: 1006104 on May 16, 2013 11:55 PM

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points