This content has been marked as final. Show 2 replies
You need OEPE 188.8.131.52.1 for OSB 184.108.40.206
Generic version of WLS (which you must use if you have a 64 bit environment) does not come with OEPE included.
You can download the OEPE separately from here:
Simply download and unzip the correct OEPE into your Middleware home directory and select the same in OSB installer.
Thanks it worked, but I am facing another issue. I have installed WLS version - 10.3.6 and SOA suite version - 220.127.116.11 and Jdeveloper version - 18.104.22.168. when i try to invoke any SOA services deployed in WLS within the Jdeveloper I am getting version incompatible error. Can you please tell me what is the correct version of JDeveloper should be installed for WLS version 10.3.6?