2 Replies Latest reply: May 20, 2013 1:00 AM by 860008 RSS

    WLS server issue in WIndows 64 bit machine - Urgent

    860008
      Hi All,

      I have windows 64 bit machine. I have installed wls1034_gneric.jar, then i tried to install OSB installable on top of this. At that time I got an error like OEPE location not found.

      Now I want to install WLS,OSB,SOA suite, RCU and JDev. Can anyone suggest me from where i can download the OEPE plugin for WLS and how to install it? Can anybody give me the link to download OEPE plugin for WLS or WLS with OEPE plugin?

      Any help appreciated.

      Thanks & Regards,
      Arun
        • 1. Re: WLS server issue in WIndows 64 bit machine - Urgent
          AbhishekJ
          You need OEPE 11.1.1.6.1 for OSB 11.1.1.4
          Generic version of WLS (which you must use if you have a 64 bit environment) does not come with OEPE included.
          You can download the OEPE separately from here:
          http://www.oracle.com/technetwork/developer-tools/eclipse/downloads/oepe-1116-161753.html
          Simply download and unzip the correct OEPE into your Middleware home directory and select the same in OSB installer.
          • 2. Re: WLS server issue in WIndows 64 bit machine - Urgent
            860008
            Hi Abhishek,

            Thanks it worked, but I am facing another issue. I have installed WLS version - 10.3.6 and SOA suite version - 11.1.1.6 and Jdeveloper version - 11.1.1.5. when i try to invoke any SOA services deployed in WLS within the Jdeveloper I am getting version incompatible error. Can you please tell me what is the correct version of JDeveloper should be installed for WLS version 10.3.6?

            Thanks,