This discussion is archived
6 Replies Latest reply: May 21, 2013 1:13 PM by 1009729 RSS

Install Problem : "you need to boot the multiboot kernel first"

1009729 Newbie
Currently Being Moderated
Hello,

since the 11.1 version, i can't install Solaris on my PC. I have this error at the beginning:

booting solaris 11.1..
Loading ... 0%
"you need to boot the multiboot kernel first"

thanks.

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points