1 Reply Latest reply on Aug 6, 2013 4:40 PM by 1031154

    xmlns weblogic/domain inaccessible on Oracle server

    1010632
      For couple of hours I have been struggling with weblogic 12 which is saying my domain template is invalid (though it worked before).
      Then I figured out that the problem is with domain\config\config.xml - namely with declared namespace http://xmlns.oracle.com/weblogic/domain
      When I take some other link, let's say http://xmlns.oracle.com/weblogic/security/wls, and put it in browser, I get a page like this:
      ------------------------------------
      Schema Versions

      List of schema versions for http://xmlns.oracle.com/weblogic/security/wls
      1.0 : Released with WLS v10.3.1.0
      ------------------------------------

      However when I do the same with http://xmlns.oracle.com/weblogic/domain, I get oracle login dialog and when I am logged in, I get:
      ------------------------------------
      Content Server Request Failed
      Error Unable to retrieve content. Security access denied.
      ------------------------------------

      I have tried to create totally fresh basic domain, and when I open config.xml and try to validate it, validation keeps failing because of inaccessible domain namespace.
      Which also means that any attemp to create a template or create a domain based on a template will fail.

      It looks like that something went wrong on Oracle's web...

      Anyone else experiencing the same issue?