4 Replies Latest reply: May 24, 2013 12:30 PM by DBA_EBiz_EBS RSS

    Query Forms patch 14614795  readme pre-requisites

    User190110 -Oracle
      Hi All,

      Customer is getting FRM-92095: Oracle JInitiator version too low. Please install version" while using JRE1.7.0.21 .

      After checking steve chan blog , https://blogs.oracle.com/stevenChan/entry/resolving_jinitiator_version_too_low came to know , patch 14614795 would solve this issue .

      I am not interested in applying the bundle patch right now , so if i want to go with this (14614795 ) , i can see in 14614795 readme the below content as pre-requisite .

      # ----
      # 1. Please ensure the patch for bug 9593176 is already applied before you proceed.
      # 2. Upgrade to the latest OUI 10.1 by downloading and installing the same from bug 6640838

      Now we are on 12.1.3 + , do we really need to apply 9593176 ? if i we need to apply this then probably going for the bundle patch is very much preferable is it (14825718) ?