5 Replies Latest reply on May 24, 2013 4:55 PM by 959003

    Can't open form and dimension on Hyperion Planning


      I am working on Hyperion version on my client's environment (Microsoft Windows Server 2003).
      There are two servers: one is for database and essbase, the other one is for reporting, foundation, and Planning.

      Since a month ago this customer experiences this problem:
      when login using admin user to Hyperion Planning (port 19000 and 8300 both can be used), the menu on the top is loaded but the rest are blank.
      I tried to open form by using the left menu but also doesn't work, still blank. I also managed to try open the dimension, it also can't be loaded
      restarted service and server also done, but doesn't work as well.

      nb: this error only occurs on admin id, I tried to create another user account and give the same provision with admin, the id works well, no problem and no blank case.

      anyone could please advice what happened and solution, I give my thanks to you.