0 Replies Latest reply: May 29, 2013 5:58 AM by TimBenga RSS

    Cannot communicate from weblogic 10.3.5 to weblogic 8.1.4 (OIM 11gR1)

    TimBenga
      Hi all,

      when i run java class adapter in oim 11gR1, which contain ejb class from other weblogic(8.1.4), i facing problem that request which i run cannot finish or process is looping forever.

      my code :
      public String create(){
      .
      .
      SecurityMngr = (SecurityManager) connMthdDsms.connectionForDsms().get("a");
      success = SecurityMngr.addUser(uvo);
      if (success)
      result = "C";
      .
      .
      }

      does error is about connection between weblogic 10.3.5 with weblogic 8.1.4. or other?

      i use OIM 11gR1 bp7, Weblogic 10.3.5,

      regards