4 Replies Latest reply: Aug 22, 2013 8:55 AM by Pollocks01 RSS

    ORA-27492: unable to run job scheduler unavailable

    MatthewTian
      Hello Fellow Oracle users, this is the first post in this forum but I need some help with my Oracle Scheduler.

      This morning when I came into office, I realize from the Oracle Enterprise Manager (11g) that all of my scheduled jobs did not run at all. So I tried to do a manual run by choosing the job and clicking "Run Now".

      This error was shown (job not real name)

      java.sql.SQLException: ORA-27492: unable to run job "SCHEMA.DATA1": scheduler unavailable Check the log/trace file for more Details+

      I have no idea where to look up the log/trace file , so I could not find any reasons why this happen.

      https://forums.oracle.com/forums/thread.jspa?threadID=646581

      I've looked up this thread and tried the suggestions posted there and I believe it ain't the problem with queue process nor job process limits.

      I've tried select * from dba_scheduler_global_attribute where attribute_name='SCHEDULER_DISABLED' and I don't get any row selected.

      I hope I'm clear enough on the issue I'm facing, hope I'll get some answers to fixing this. Thank you very much.

      Regards,
      Matthew