2 Replies Latest reply on Jun 17, 2013 4:33 AM by Deepu Muraleedharan

    ATS on Oracle Forms error

      Dear experts,

      I am currently setting up an ATS load test for Oracle Forms. I have successfully recorded the script. However during playback in OpenScript, it shows up some "Unexpected error" at "Unspecified section". I observed that the testing will stop and encounter the error every time when reaching the starting the Forms step. Re-try recording the script still shows the same error. I tried running it in the load testing web console and it also ends up with the same error at the same step.
      I suspect it may be some kind of parameters not correlated or passing in, and I manually edited the script to solve the JSESSIONID and replace it in the script with the solved variable. However this still does not solve the error.
      I have the exported script, and the java_agent.log showing the java error from the web console run if you need to review it. (I couldn't find the upload button in the thread)

      I would greatly appreciate any help, as I am rather clueless on what is wrong and why is there the error.

      Many thanks.


      Edited by: 970683 on Jun 6, 2013 7:53 PM

      Edited by: 970683 on Jun 6, 2013 7:57 PM