1 Reply Latest reply on Jun 14, 2013 9:06 AM by user2604445

    Report_Object_Status TERMINATED_WITH_ERROR


      Hello Experts,


      Greetings to everybody!!!


      First of all, I am very excited to give Oracle Fusion Middleware Forms11g R2 a try finally. But i am completely new to this, only experience i got is with forms6i with client-server architecture. I managed to install Oracle Fusion Middleware whole package on my test server(Microsoft Windows Server 2003 R2,Enterprise x64 Edition,Service Pack 2) and got the testing done successfully(thanks to oracle documentation) against Oracle 9i R2 database which is residing on another server on our network. I could run forms, reports individually,successfully. But, my problem is, when i try to call the report from forms using WEB.SHOW_DOCUMENT it WORKS FOR FEW TIMES and then starts throwing the following error.




      Then i learned that Report_Object_Status status is not FINISHED and i have no clue about how to get it done. So, i decided to call the report with the status TERMINATED_WITH_ERROR then it gives me the following error.


      REP-52251: The output of job ID 113 requested on Thu Jun 13 23:54:14 PDT 2013 cannot be retrieved.<P>REP-51026: No output is generated for job 113.


      I am not posting the code here thinking that it might not be necessary as it work's few times then don't. So, i'm wondering if it is got to do anything with the configurations on the server. I would be really grateful if you could help me out in this regard.


      Thank You

        • 1. Re: Report_Object_Status TERMINATED_WITH_ERROR

          Reports Server Queue Status is as follows


          The report terminated with error:

          REP-110: File Testbill.rdf cannot be opened. REP-1070: An error occurred while opening or saving a document. REP-0110: File Testbill.rdf cannot be opened. .


          By the way, i tried making the reports path length in registry very short as suggested by numerous people. But, nothing worked so far.