This discussion is archived
2 Replies Latest reply: Jun 16, 2013 9:33 PM by Deepu M RSS

ATS on Oracle Forms error

973686 Newbie
Currently Being Moderated
Dear experts,

I am currently setting up an ATS load test for Oracle Forms. I have successfully recorded the script. However during playback in OpenScript, it shows up some "Unexpected error" at "Unspecified section". I observed that the testing will stop and encounter the error every time when reaching the starting the Forms step. Re-try recording the script still shows the same error. I tried running it in the load testing web console and it also ends up with the same error at the same step.
I suspect it may be some kind of parameters not correlated or passing in, and I manually edited the script to solve the JSESSIONID and replace it in the script with the solved variable. However this still does not solve the error.
I have the exported script, and the java_agent.log showing the java error from the web console run if you need to review it. (I couldn't find the upload button in the thread)

I would greatly appreciate any help, as I am rather clueless on what is wrong and why is there the error.

Many thanks.

Cheers,
Philip

Edited by: 970683 on Jun 6, 2013 7:53 PM

Edited by: 970683 on Jun 6, 2013 7:57 PM
  • 1. Re: ATS on Oracle Forms error
    arpan13 Newbie
    Currently Being Moderated

    Hi ,

     

    I am new to oracle Ats . i was performing a functional testing .but while recording a test case, as soon as  any form is getting opened the whole application is getting closed on its own and throwing a null pointer exception .The same thing is happeningwhile playing back a previously recorded script to .can any one help me with it ???

     

    Thanks

     

    Arpan

  • 2. Re: ATS on Oracle Forms error
    Deepu M Journeyer
    Currently Being Moderated

    Hi Arpan,

     

    Goto C:\Documents and Settings\username\Application Data\Sun\Java (in Windows XP).

    Rename/Delete Deployment folder.

    Then try to record

     

    Regards,

    Deepu M

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points