1 2 3 4 5 Previous Next 146 Replies Latest reply: Oct 9, 2013 1:35 PM by jgarry Go to original post RSS
      • 30. Re: Update on site issues
        sonyabarry

        Keep 'em coming! 

         

        We figured out what went wrong with points - the default points assignment changed, so it's just multiplying wrong.  Everybody who lost points should have them back in the next couple of weeks, including correct assignment of points for new posts/answers on the new system. 

         

        Some people are having trouble updating their profiles.  We tracked it down to an issue with LDAP, which is a bigger behind-the-scenes fix and will go in on July 12.  If you have no idea what I'm talking about, don't worry about it. 

         

        Apparently Next/Previous buttons went the way of the dodo and don't exist here.  We can code them in at some point, but it would be a major customization.  I'm holding back on a decision there until we have bigger things fixed. 

         

        I hear you on the code tags and plain text editors.  I'm not sure what the ETA is on that one. 

        • 31. Re: Update on site issues
          sonyabarry

          Yep. Should be fixed yet.  If anybody is still having trouble with this, please let me know.

          • 32. Re: Update on site issues
            939520


            I see a lot of work went into making the new site slicker. I assume when someone new to the forums wants to ask a java question, they will search for something like 'java help oracle forums' and click on one of the first few links that Google displays. Your web site displays, but it says its an 'Oracle Technology Network Community'. I don't think new users will recognize that they can ask their Java questions via this site since it doesn't say so anywhere. Instead, it says it has something to do with a Community.

            • 33. Re: Update on site issues
              PhHein

              Sonya,

               

              that trending content is hilarious! SQLPLUS login as SYSDBA came up. Started in

              • 34. Re: Update on site issues
                BluShadow

                At least all new discussions now default to being questions..... Thank you thank you thank you!  

                • 35. Re: Update on site issues
                  9423755
                  IS THIS
                  OR IS THIS NOT
                  A 
                  FIXED WIDTH
                  FONT
                  FOUR DOTS:
                  ....
                  FOUR CAPITAL 'A's:
                  AAAA
                  
                  I THINK NOT
                  
                  

                   

                   

                  I think the code editor does not use a fixed width font, which is, well, not very good for a "code" editor and impairs readability.  Hands up all those who code in non-fixed width fonts....

                  When all is said and done, it beggars belief that a multibillion dollar company couldn't find an HTML code editor that uses a fixed width font.

                  Perhaps this has been raised already, in which case I apologise for labouring the point.

                   

                   

                  Cheers,

                  Jason

                  • 36. Re: Update on site issues
                    Marwim

                    Jason_942375 wrote:

                     

                    When all is said and done, it beggars belief that a multibillion dollar company couldn't find an HTML code editor that uses a fixed width font.

                     

                     

                    And it swallows empty lines. Not good for readability either.

                    • 37. Re: Update on site issues
                      UserMB


                      hello

                      the site is very very slow

                      each time i open a thread it takes up to 20 sec to load

                      is this going to stay like this?

                      • 38. Re: Update on site issues
                        PhHein

                        UserMB wrote:

                        is this going to stay like this?

                        I hope not. It's really slow at the moment.

                        • 39. Re: Update on site issues
                          ATD

                          I have to say that it's not slow for me.  I've been randomly clicking links etc for the last few minutes and all pages load within a second or two

                           

                          Andy

                          • 40. Re: Update on site issues
                            PhHein

                            Yep, Andy.It's better now.

                            • 41. Re: Update on site issues
                              jgarry

                              I tried several times to add a reply (in the ora-4031 thread in db general), each time it would go into lalaland until I hit cancel.  I finally had to open another browser window to be able to reply.

                              • 42. Re: Update on site issues
                                Stuart Fleming

                                The site is much better than the old site.  I have a functionality request.  I work mostly with Jdeveloper and one of the biggest frustrations for people reading the entries is that users do not mention their version.  It is really necessary since Jdeveloper has so many different versions.

                                 

                                Would it be possible to create a required field of Version that users have to answer when entering posts?  I think this would be useful for just about every type of product -- not just jdeveloper

                                 

                                Stuart

                                • 43. Re: Update on site issues
                                  Timo Hahn

                                  Stuart, this has been discussed before. It's not as easy as it sounds as there are many forums all four different products using different versions.

                                  Personally I guess that you would not gain much as users will not select the right version but the first which comes to mind.

                                   

                                  Timo

                                  • 44. Re: Update on site issues
                                    1004128

                                    Hi Sonya,

                                     

                                    I cannot still link my username with my User ID even after updating my profile with my username.

                                    The profile for my User Id (https://forums.oracle.com/people/615759) shows up my details with the correct points etc.

                                    However, the profile for my user name (https://forums.oracle.com/people/Sujoy) does not show my points.

                                    Also all my earlier posts show my User Id instead of my user name.

                                     

                                    Is this happening with other users also or is it just me?

                                     

                                    Regards,

                                    Sujoy

                                    1 2 3 4 5 Previous Next