1 2 3 4 5 6 Previous Next 87 Replies Latest reply: Jul 9, 2013 8:28 PM by user11952526 Go to original post RSS
      • 45. Re: How to migrate from jinitiator to sun jre
        user11952526

        Hi,

         

        All the pre-reqs of the patch# 6863618 were applied already...

            BUG_ID BUG_NUMBER                     Applied_Date_Time
        ---------- ------------------------------ ------------------------
             71097 2565888                        24-DEC-02 04:09:38
             84190 2625845                        31-MAY-03 23:03:08
            120311 3817226                        26-OCT-04 18:55:07
            205886 6863618                        04-JUN-13 11:23:29


        Regarding JRE Plug-in installed : from which step you install RPM ???? --- Please see the Installation Instructions of JRE(please check the below link)...

        http://docs.oracle.com/javase/7/docs/webnotes/install/linux/linux-jre.html


        I have given the execute permission to j2se17021.exe

        $ ls -l j2se17021.exe
        -rwxrwxrwx 1 applerp dba 33119648 Jun  4 14:30 j2se17021.exe

         

        Thanks.

        • 46. Re: How to migrate from jinitiator to sun jre
          user11952526

          Hi Hussein,

           

          I have inplemented Sun JRE (Native Plug-in) for Windows Clients, able to access application but FORM is NOT opening.

          Deploying Sun JRE (Native Plug-in) for Windows Clients in Oracle E-Business Suite 11i [ID 290807.1]

          Could please help me on this...

           

          Thanks.

          • 47. Re: How to migrate from jinitiator to sun jre
            Hussein Sawwan-Oracle

            What is the error you get?

             

            Can you find any errors in apache log files or in the application.log or in the JRE console window?

             

            Thanks,

            Hussein

            • 48. Re: How to migrate from jinitiator to sun jre
              user11952526

              Hussein,

               

              I am not getting any error...My JRE console is not opening in laptop, but when I access R12 application JRE console is opening...

               

              While starting application through adstrtal.sh...

               

              addisctl.sh version 115.16

              Starting discoverer processes

              /u01/erp/erpora/8.0.6/vbroker/bin/osagent
              Started osagent.
              Osagent logs messages to the file /u01/erp/erpora/8.0.6/discwb4/util/osagent.log.
              Waiting for OAD to start...
              Started OAD.
              OAD logs messages to the file /u01/erp/erpora/8.0.6/discwb4/util/oad.log.
              Failed to start locator.
              Cannot bind to OAD. Re-starting...

              OAD is stopped
              Osagent is stopped
              Unable to stop locator. No process-id  file found.
              Unable to stop gatekeeper. No process-id  file found.
              Unable to stop any Discoverer Sessions. No process-id  file found.
              Unable to stop any Discoverer Preference. No process-id  file found.
              Unable to stop any Discoverer Collector. No process-id  file found.
              /u01/erp/erpora/8.0.6/vbroker/bin/osagent
              Started osagent.
              Osagent logs messages to the file /u01/erp/erpora/8.0.6/discwb4/util/osagent.log.
              Waiting for OAD to start...
              Started OAD.
              OAD logs messages to the file /u01/erp/erpora/8.0.6/discwb4/util/oad.log.
              Failed to start locator.
              Registering Discoverer Session
              Registering the Collector
              Applying preferences from file : /u01/erp/erpora/8.0.6/discwb4/util/pref.txt
              Finished applying preferences

              Closing down registry..
              Registry File sync...
              Registering Discoverer Preference Repository

              addisctl.sh: exiting with status 1


              .end std out.
              /u01/erp/erpora/8.0.6/jre1183o/lib/i686/green_threads/libzip.so: symbol errno, version GLIBC_2.0 not defined in file libc.so.6 with link time reference (libzip.so)
              Unable to initialize threads: cannot find class java/lang/Thread
              Could not create Java VM
              /u01/erp/erpora/8.0.6/jre1183o/lib/i686/green_threads/libzip.so: symbol errno, version GLIBC_2.0 not defined in file libc.so.6 with link time reference (libzip.so)
              Unable to initialize threads: cannot find class java/lang/Thread
              Could not create Java VM
              /u01/erp/erpora/8.0.6/jre1183o/lib/i686/green_threads/libzip.so: symbol errno, version GLIBC_2.0 not defined in file libc.so.6 with link time reference (libzip.so)
              Unable to initialize threads: cannot find class java/lang/Thread
              Could not create Java VM
              /u01/erp/erpora/8.0.6/jre1183o/lib/i686/green_threads/libzip.so: symbol errno, version GLIBC_2.0 not defined in file libc.so.6 with link time reference (libzip.so)
              Unable to initialize threads: cannot find class java/lang/Thread
              Could not create Java VM
              /u01/erp/erpora/8.0.6/jre1183o/lib/i686/green_threads/libzip.so: symbol errno, version GLIBC_2.0 not defined in file libc.so.6 with link time reference (libzip.so)
              Unable to initialize threads: cannot find class java/lang/Thread
              Could not create Java VM
              /u01/erp/erpora/8.0.6/jre1183o/lib/i686/green_threads/libzip.so: symbol errno, version GLIBC_2.0 not defined in file libc.so.6 with link time reference (libzip.so)
              Unable to initialize threads: cannot find class java/lang/Thread
              Could not create Java VM
              /u01/erp/erpora/8.0.6/jre1183o/lib/i686/green_threads/libzip.so: symbol errno, version GLIBC_2.0 not defined in file libc.so.6 with link time reference (libzip.so)
              Unable to initialize threads: cannot find class java/lang/Thread
              Could not create Java VM

              .end err out.

              ****************************************************


              Check logfile /u01/erp/erpcomn/admin/log/ERP_linux1/06192223.log for details

              Exiting with status 1

               

               

              $ more error_log.1371600000

              [Wed Jun 19 22:24:06 2013] [notice] Oracle HTTP Server Powered by Apache/1.3.19 configured -- resuming normal operations

              [Wed Jun 19 22:26:02 2013] [error] [client 192.168.1.2] File does not exist: /u01/erp/erpcomn/portal/ERP_linux1/favicon.ico

              [Wed Jun 19 22:26:40 2013] [error] [client 192.168.1.2] File does not exist: /u01/erp/erpcomn/portal/ERP_linux1/favicon.ico

               

              $ tail -f access_log.1371600000

              192.168.1.2 - - [19/Jun/2013:22:27:43 +0530] "GET /OA_HTML/blank.html HTTP/1.1" 200 98 1

              192.168.1.2 - - [19/Jun/2013:22:27:43 +0530] "GET /OA_HTML/blank.html HTTP/1.1" 200 98 1

              192.168.1.2 - - [19/Jun/2013:22:27:58 +0530] "GET /OA_HTML/OA.jsp?OAFunc=OAHOMEPAGE&akRegionApplicationId=0&navRespId=20420&navRespAppId=1&navSecGrpId=0&transactionid=567970207&oapc=2&oas=9vFSznMp9_GFhSPZo6gYrg.. HTTP/1.1" 200 85206 6

              192.168.1.2 - - [19/Jun/2013:22:27:58 +0530] "GET /OA_MEDIA/fwkhp_formsfunc.gif HTTP/1.1" 200 637 0

              192.168.1.2 - - [19/Jun/2013:22:27:58 +0530] "GET /OA_MEDIA/fwkhp_sswafunc.gif HTTP/1.1" 200 659 0

              192.168.1.2 - - [19/Jun/2013:22:28:01 +0530] "GET /OA_HTML/RF.jsp?function_id=90&resp_id=20420&resp_appl_id=1&security_group_id=0&lang_code=US&oas=Z0wFvXgqWhhBNUanW3ouUA..&formsLink=yes HTTP/1.1" 302 374 1

              192.168.1.2 - - [19/Jun/2013:22:28:07 +0530] "GET /pls/ERP/fnd_icx_launch.launch?resp_app=SYSADMIN&resp_key=SYSTEM_ADMINISTRATOR&secgrp_key=STANDARD&start_func=FND_FNDCPQCR_SYS&other_params= HTTP/1.1" 302 0 6

              192.168.1.2 - - [19/Jun/2013:22:28:07 +0530] "GET /dev60cgi/f60cgi?&appletmode=nonforms&HTMLpageTitle=&HTMLpreApplet=&code=oracle/apps/fnd/formsClient/FormsLauncher.class&width=400&height=100&archive=/OA_JAVA/oracle/apps/fnd/jar/fndforms.jar,/OA_JAVA/oracle/apps/fnd/jar/fndformsi18n.jar,/OA_JAVA/oracle/apps/fnd/jar/fndewt.jar,/OA_JAVA/oracle/apps/fnd/jar/fndswing.jar,/OA_JAVA/oracle/apps/fnd/jar/fndbalishare.jar,/OA_JAVA/oracle/apps/fnd/jar/fndaol.jar,/OA_JAVA/oracle/apps/fnd/jar/fndctx.jar,/OA_JAVA/oracle/apps/fnd/jar/fndlist.jar&gp14=jinit_appletcache&gv14=offjinit_appletcache=off&gp2=resp_app&gv2=SYSADMIN&gp3=resp&gv3=SYSTEM_ADMINISTRATOR&gp4=sec_group&gv4=STANDARD&gp5=function&gv5=FND_FNDCPQCR_SYS&gp6=other_params&gv6=&gp7=forms_url&gv7=http%3A%2F%2Flinux1.erp.com%3A8000%2Fpls%2FERP%2Ffnd_icx_launch.runforms%3FICX_TICKET%3D%26resp_app%3DSYSADMIN%26resp_key%3DSYSTEM_ADMINISTRATOR%26secgrp_key%3DSTANDARD%26start_func%3DFND_FNDCPQCR_SYS%26other_params%3D&encoding=ISO-8859-1&gp8=error_url&gv8=http%3A%2F%2Flinux1.erp.com%3A8000%2FOA_HTML%2Fjsp%2Ffnd%2Ffnderror.jsp&gp12=port&gv12=6945&gp13=dbc&gv13=erp&gp15=icx_ticket&gv15=RaFnew3wVaR6ULr6QTIXqA.. HTTP/1.1" 200 43255 0

              192.168.1.2 - - [19/Jun/2013:22:28:07 +0530] "GET /OA_HTML/txkObjectTag.js HTTP/1.1" 200 1384 0

              192.168.1.2 - - [19/Jun/2013:22:28:11 +0530] "GET /OA_HTML/oaj2se.exe HTTP/1.1" 200 33119648 4

               

              $ tail -f mod_jserv.log

              [18/06/2013 16:36:49:980] (ERROR) balance: continuing session to linux1.erp.com : 16000

              [18/06/2013 16:36:50:013] (ERROR) balance: continuing session to linux1.erp.com : 16000

              [18/06/2013 16:36:55:282] (ERROR) balance: continuing session to linux1.erp.com : 16000

              [18/06/2013 16:36:55:723] (ERROR) balance: continuing session to linux1.erp.com : 16000

               

              Thanks.

              • 49. Re: How to migrate from jinitiator to sun jre
                Hussein Sawwan-Oracle

                /u01/erp/erpora/8.0.6/jre1183o/lib/i686/green_threads/libzip.so: symbol errno, version GLIBC_2.0 not defined in file libc.so.6 with link time reference (libzip.so)

                Unable to initialize threads: cannot find class java/lang/Thread


                Are you getting the above error when starting discoverer 4i only? If yes, please see:


                Error When Trying To Start Discoverer (Addisctl.Sh) [ID 854976.1]

                EBS R11i - GLIBC_2.0 not defined in file 'libc.so.6' with link time reference (libzip.so) [ID 806345.1]

                 

                [18/06/2013 16:36:55:723] (ERROR) balance: continuing session to linux1.erp.com : 16000


                Is this port free/available?


                (EMERGENCY) ajp12: can not connect to host and ajp12: connection fail in Apache JServ mod_jserv.log [ID 603244.1]

                Servlet Error: Java.Lang.Outofmemoryerror: Null Trying To Access IProcurement [ID 363644.1]

                 

                Thanks,

                Hussein

                • 50. Re: How to migrate from jinitiator to sun jre
                  user11952526

                  Hussein,

                   

                  I am not using discoverer... Yes I am getting this error only while starting discoverer only, rest all are starting with zero status. --- Is this error can be ignored ???

                   

                  Is this port free/available? --- How to check whether port is free or available ???

                   

                  Thanks.

                  • 51. Re: How to migrate from jinitiator to sun jre
                    Hussein Sawwan-Oracle

                    Yes you can ignore the error.

                     

                    To check the port, issue "netstat -a | grep <port number>" command.

                     

                    Thanks,

                    Hussein

                    • 52. Re: How to migrate from jinitiator to sun jre
                      user11952526

                      Hi Hussein,

                       

                      I am not getting any output from netstat command. what does that mean ??? what shall I do ??? When  I checked, application was down.

                      # id

                      uid=0(root) gid=0(root) groups=0(root),1(bin),2(daemon),3(sys),4(adm),6(disk),10(wheel)

                      [root@linux1.erp.com][/root]

                      # netstat -a | grep 16000

                      [root@linux1.erp.com][/root]

                      # su - applerp

                      [applerp@linux1.erp.com][/home/applerp]

                      $ . APPSERP_linux1.env

                      [applerp@linux1.erp.com][/home/applerp]

                      $ netstat -a | grep 16000

                      [applerp@linux1.erp.com][/home/applerp]

                       

                      After starting application I got the below output...

                       

                      $ id

                      uid=502(applerp) gid=501(dba) groups=501(dba)

                      [applerp@linux1.erp.com][/home/applerp]

                      $ netstat -a | grep 16000

                      tcp        0      0 linux1.erp.com:45294        linux1.erp.com:16000        TIME_WAIT

                      tcp        0      0 linux1.erp.com:45291        linux1.erp.com:16000        TIME_WAIT

                      tcp        0      0 linux1.erp.com:45288        linux1.erp.com:16000        TIME_WAIT

                      tcp        0      0 linux1.erp.com:45311        linux1.erp.com:16000        TIME_WAIT

                      tcp        0      0 linux1.erp.com:45308        linux1.erp.com:16000        TIME_WAIT

                      tcp        0      0 linux1.erp.com:45304        linux1.erp.com:16000        TIME_WAIT

                      tcp        0      0 linux1.erp.com:45300        linux1.erp.com:16000        TIME_WAIT

                      tcp        0      0 linux1.erp.com:45297        linux1.erp.com:16000        TIME_WAIT

                      tcp        0      0 linux1.erp.com:45327        linux1.erp.com:16000        TIME_WAIT

                      tcp        0      0 linux1.erp.com:45324        linux1.erp.com:16000        TIME_WAIT

                      tcp        0      0 linux1.erp.com:45321        linux1.erp.com:16000        TIME_WAIT

                      tcp        0      0 linux1.erp.com:45318        linux1.erp.com:16000        TIME_WAIT

                      tcp        0      0 linux1.erp.com:45315        linux1.erp.com:16000        TIME_WAIT

                      tcp        0      0 linux1.erp.com:45342        linux1.erp.com:16000        TIME_WAIT

                      tcp        0      0 linux1.erp.com:45339        linux1.erp.com:16000        TIME_WAIT

                      tcp        0      0 linux1.erp.com:45336        linux1.erp.com:16000        TIME_WAIT

                      tcp        0      0 linux1.erp.com:45333        linux1.erp.com:16000        TIME_WAIT

                      tcp        0      0 linux1.erp.com:45330        linux1.erp.com:16000        TIME_WAIT

                      tcp        0      0 linux1.erp.com:16000        *:*                         LISTEN

                       

                      Thanks.

                      • 53. Re: How to migrate from jinitiator to sun jre
                        Hussein Sawwan-Oracle

                        That means the port is free.

                         

                        Can you please bring the application up and run the same command then?

                         

                        Please also confirm that AutoConfig complete successfully on the apps/db tier nodes and you have no errors in the database log file.

                         

                        Thanks,

                        Hussein

                        • 54. Re: How to migrate from jinitiator to sun jre
                          user11952526

                          Hi Hussein,

                           

                          After starting application I got the below output...

                           

                          $ id

                          uid=502(applerp) gid=501(dba) groups=501(dba)

                          [applerp@linux1.erp.com][/home/applerp]

                          $ netstat -a | grep 16000

                          tcp        0      0 linux1.erp.com:45294        linux1.erp.com:16000        TIME_WAIT

                          tcp        0      0 linux1.erp.com:45291        linux1.erp.com:16000        TIME_WAIT

                          tcp        0      0 linux1.erp.com:45288        linux1.erp.com:16000        TIME_WAIT

                          tcp        0      0 linux1.erp.com:45311        linux1.erp.com:16000        TIME_WAIT

                          tcp        0      0 linux1.erp.com:45308        linux1.erp.com:16000        TIME_WAIT

                          tcp        0      0 linux1.erp.com:45304        linux1.erp.com:16000        TIME_WAIT

                          tcp        0      0 linux1.erp.com:45300        linux1.erp.com:16000        TIME_WAIT

                          tcp        0      0 linux1.erp.com:45297        linux1.erp.com:16000        TIME_WAIT

                          tcp        0      0 linux1.erp.com:45327        linux1.erp.com:16000        TIME_WAIT

                          tcp        0      0 linux1.erp.com:45324        linux1.erp.com:16000        TIME_WAIT

                          tcp        0      0 linux1.erp.com:45321        linux1.erp.com:16000        TIME_WAIT

                          tcp        0      0 linux1.erp.com:45318        linux1.erp.com:16000        TIME_WAIT

                          tcp        0      0 linux1.erp.com:45315        linux1.erp.com:16000        TIME_WAIT

                          tcp        0      0 linux1.erp.com:45342        linux1.erp.com:16000        TIME_WAIT

                          tcp        0      0 linux1.erp.com:45339        linux1.erp.com:16000        TIME_WAIT

                          tcp        0      0 linux1.erp.com:45336        linux1.erp.com:16000        TIME_WAIT

                          tcp        0      0 linux1.erp.com:45333        linux1.erp.com:16000        TIME_WAIT

                          tcp        0      0 linux1.erp.com:45330        linux1.erp.com:16000        TIME_WAIT

                          tcp        0      0 linux1.erp.com:16000        *:*                         LISTEN

                           

                          Earlier Autoconfig completed successfully, anyway I will run again autoconfig in both DB & Application Tier and update you.

                           

                          Thanks.

                          • 55. Re: How to migrate from jinitiator to sun jre
                            user11952526

                            Hi Hussein,

                            I ran autoconfig in DB tier, ended with error. In DB alert log no error reported.

                             

                            In apps tier autoconfig completed successful.

                             

                            =====================================================================================================================
                            $ ./adautocfg.sh
                            Enter the APPS user password:
                            The log file for this session is located at: /u01/erp/erpdb/9.2.0/appsutil/log/ERP_linux1/06211021/adconfig.log

                            AutoConfig is configuring the Database environment...

                            AutoConfig will consider the custom templates if present.
                                    Using ORACLE_HOME location : /u01/erp/erpdb/9.2.0
                                    Classpath                   :

                            /u01/erp/erpdb/9.2.0/jre/1.4.2/lib/rt.jar:/u01/erp/erpdb/9.2.0/jdbc/lib/ojdbc14.jar:/u01/erp/erpdb/9.2.0/appsutil/java/xmlparserv2.zip:/u01/erp/erpdb/9.2.0/a

                            ppsutil/java:/u01/erp/erpdb/9.2.0/jlib/netcfg.jar

                                    Using Context file          : /u01/erp/erpdb/9.2.0/appsutil/ERP_linux1.xml

                            Context Value Management will now update the Context file

                                    Updating Context file...COMPLETED

                                    Attempting upload of Context file and templates to database...COMPLETED

                            Updating rdbms version in Context file to db920
                            Updating rdbms type in Context file to 32 bits
                            Configuring templates from ORACLE_HOME ...

                            AutoConfig completed with errors.

                            =====================================================================================================================
                            In DB autoconfig error log I see this...

                            Disconnected from Oracle9i Enterprise Edition Release 9.2.0.8.0 - Production
                            With the Partitioning, OLAP and Oracle Data Mining options
                            JServer Release 9.2.0.8.0 - Production
                            ERRORCODE = 0 ERRORCODE_END
                            .end std out.

                            .end err out.
                            ****************************************************


                            AutoConfig Services Phase
                            Running Service Process 1 of 1 for AppsUtil
                            Executing script in InstantiateFile:
                            /u01/erp/erpdb/9.2.0/appsutil/install/ERP_linux1/adcrobj.sh

                            script returned:
                            ****************************************************

                            adcrobj.sh started at Fri Jun 21 10:22:02 IST 2013

                            Parameters passed are : -nopromptmsg

                            The environment settings are as follows ...

                                   ORACLE_HOME : /u01/erp/erpdb/9.2.0
                                    ORACLE_SID : ERP
                                      TWO_TASK :
                                          PATH : /u01/erp/erpdb/9.2.0/Apache/perl/bin:/u01/erp/erpdb/9.2.0/bin:/usr/bin:/usr/sbin:/u01/erp/erpdb/9.2.0/jre/1.4.2/bin:/usr/ccs/bin:/bin:/us
                            r/bin/X11:/usr/local/bin:/u01/erp/erpdb/9.2.0/Apache/perl/bin:/u01/erp/erpdb/9.2.0/Apache/perl/bin:/u01/erp/erpdb/9.2.0/bin:/usr/bin:/usr/sbin:/u01/erp/erpdb/
                            9.2.0/jre/1.4.2/bin:/usr/ccs/bin:/bin:/usr/bin/X11:/usr/local/bin:/usr/lib/qt-3.3/bin:/usr/kerberos/bin:/usr/local/bin:/bin:/usr/bin:/home/oraerp/bin:.:.
                               LD_LIBRARY_PATH : /u01/erp/erpdb/9.2.0/lib:/usr/X11R6/lib:/usr/openwin/lib:/u01/erp/erpdb/9.2.0/ctx/lib

                            SQLPLUS Executable : /u01/erp/erpdb/9.2.0/bin/sqlplus


                            SQL*Plus: Release 9.2.0.8.0 - Production on Fri Jun 21 10:22:03 2013

                            Copyright (c) 1982, 2002, Oracle Corporation.  All rights reserved.

                            Disconnected from Oracle9i Enterprise Edition Release 9.2.0.8.0 - Production
                            With the Partitioning, OLAP and Oracle Data Mining options
                            JServer Release 9.2.0.8.0 - Production
                            adcrobj.sh exiting with status 1
                            ERRORCODE = 1 ERRORCODE_END
                            .end std out.

                            .end err out.
                            ****************************************************

                             

                            ===========================================================================
                            Starting Restore Profile utility at Fri Jun 21 10:22:03 GMT+05:30 2013
                            Using version 115.6


                            ---------------------------------------------------------------
                                               ADX Database Utility
                            ---------------------------------------------------------------

                            getConnection() -->
                                sDbHost    : linux1
                                sDbDomain  : erp.com
                                sDbPort    : 1521
                                sDbSid     : ERP
                                sDbUser    : APPS
                                Trying to connect using SID...
                            getConnectionUsingSID() -->
                                JDBC URL: jdbc:oracle:thin:@linux1.erp.com:1521:ERP
                                Connection obtained

                            -------------------ADX Database Utility Finished---------------

                                    Verifying connection to the Database   : Established
                                    Restore Profile Feature                : Disabled

                                    No Restore Profile file created.


                            Restore Profile utility ran successfully

                            ===========================================================================

                             


                            [AutoConfig Error Report]
                            The following report lists errors AutoConfig encountered during each
                            phase of its execution.  Errors are grouped by directory and phase.
                            The report format is:
                                  <filename>  <phase>  <return code where appropriate>

                              [APPLY PHASE]
                              AutoConfig could not successfully execute the following scripts:
                                Directory: /u01/erp/erpdb/9.2.0/appsutil/install/ERP_linux1
                                  adcrobj.sh              INSTE8_APPLY       1


                            AutoConfig is exiting with status 1

                            =====================================================================================================================
                            Thanks.

                            • 56. Re: How to migrate from jinitiator to sun jre
                              Hussein Sawwan-Oracle

                              Please search the log file for "adcrobj.sh" for details about the error.

                               

                              Thanks,

                              Hussein

                              • 57. Re: How to migrate from jinitiator to sun jre
                                user11952526

                                Hussein,

                                 

                                From the file adcrobj.sh, I do not see any log for this file.

                                # This file is automatically generated by AutoConfig.  It will be read and
                                # overwritten.  If you were instructed to edit this file, or if you are not
                                # able to use the settings created by AutoConfig, refer to Metalink document
                                # 165195.1 for assistance.

                                 

                                DESCRIPTION

                                # |   Script to set profiles in the database

                                 

                                Thanks.

                                • 58. Re: How to migrate from jinitiator to sun jre
                                  ;) ApPsMasTi ;)

                                  adcrobj.sh is a shell script which is called by autoconfig

                                   

                                  Please upload the log file

                                  On the database tier:

                                  RDBMS $ORACLE_HOME/appsutil/log///adconfig.log
                                  RDBMS $ORACLE_HOME/appsutil/log///NetServiceHandler.log

                                   

                                   

                                   

                                  AppsMAsti

                                  Sharing is Caring

                                  • 59. Re: How to migrate from jinitiator to sun jre
                                    Hussein Sawwan-Oracle

                                    You are right, but if you search AutoConfig log file for adcrobj.sh you will find more details about the error around the file name in the log, and this is what we need to see.

                                     

                                    Thanks,

                                    Hussein