3 Replies Latest reply: Mar 22, 2011 4:16 PM by Daniel Mortimer-Oracle RSS

    WEBCAHE DOESNT START

    450965
      hi

      i have an installation of application server but when i want to startup my services with

      opmnctl startall y have the follow error messages.

      opmn id=demoB:6200
      7 of 11 processes started.

      ias-instance id=app.demob.interna.com
      ++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

      --------------------------------------------------------------------------------

      ias-component/process-type/process-set:
      WebCache/WebCache/WebCache

      Error
      --> Process (pid=1908)
      failed to start a managed process after the maximum retry limit
      Log:
      C:\oracle\app\opmn\logs\WebCache~WebCache~1

      --------------------------------------------------------------------------------

      ias-component/process-type/process-set:
      WebCache/WebCacheAdmin/WebCacheAdmin

      Error
      --> Process (pid=1728)
      failed to start a managed process after the maximum retry limit
      Log:
      C:\oracle\app\opmn\logs\WebCache~WebCacheAdmin~1

      --------------------------------------------------------------------------------

      ias-component/process-type/process-set:
      wireless/performance_server/perfmonitor_1001

      Error
      --> Process (pid=1100)
      failed to start a managed process after the maximum retry limit
      Log:
      C:\oracle\app\opmn\logs\wireless~performance_server~perfmonitor_1001~1

      --------------------------------------------------------------------------------

      ias-component/process-type/process-set:
      wireless/messaging_server/messaging_gtwy_1000

      Error
      --> Process (pid=2044)
      failed to start a managed process after the maximum retry limit
      Log:
      C:\oracle\app\opmn\logs\wireless~messaging_server~messaging_gtwy_1000~1

      When i try to startup any of this services manually with a

      opmnctl startproc (ias-component/process-type) = *******

      I get the follow message:

      C:\oracle\app\opmn\bin>opmnctl startproc process-type=webcacheadmin
      opmnctl: starting opmn managed processes...
      ================================================================================

      opmn id=demoB:6200
      no enabled components for this request



      i cant start my enterprise manager, anybody has an idea why??

      i really appreciate your help, i´m desperate.

      Alex
        • 1. Re: WEBCAHE DOESNT START
          431263
          Hi,

          There are several reasons why Web Cache wouldn't start. One common reason is that the port allocated to it is being used by some other process...so, it's unable to start up. You can check the following:

          1) Check what error messages are displayed in the Web Cache logs. You can find them at <Oracle_Home>/webcache/logs. Look mainly at the 'event_log'.

          2) Check for the ports allocated to Web Cacheby grepping for 'port' in webcache.xml config file <Oracle_Home>/webcache dir.

          3) Try doing an 'opmnctl stopall'. Manually grep for the existence of any opmn preocesses and kill if any stray process' running. Then do an 'opmnctl startall'.

          Hope this helps.


          Regards,
          Priyanka GES
          Oracle Web Cache Team
          • 2. Re: WEBCAHE DOESNT START
            450965
            Thanks a lot but this time the problem was with the IP adress.


            GReetings
            Alex
            • 3. Re: WEBCAHE DOESNT START
              Daniel Mortimer-Oracle
              For the benefit of any other users discovering this thread we have AS10g and Fusion Middleware 11g OPMN troubleshooting documents available via My Oracle Support (formerly known as Metalink) which may help you resolve this type of error

              How to Troubleshoot Problems with Starting Up OracleAS 10g OPMN Managed Components? [ID 744433.1]

              https://support.oracle.com/CSP/main/article?cmd=show&id=744433.1&type=NOT

              How to Troubleshoot Oracle Fusion Middleware 11g OPMN Issues? [ID 1303000.1]

              https://support.oracle.com/CSP/main/article?cmd=show&id=1303000.1&type=NOT