This discussion is archived
5 Replies Latest reply: Aug 21, 2013 10:47 PM by Nikhil.Sharma RSS

AIA installer unable to detect managed server

asmirnov Newbie
Currently Being Moderated

Hi,

I am running AIA FP 11.1.1.7 installation and at step 4 the installer can not see the managed server.

 

If I type the admin server port (7009) into the 'Admin Port' box then the admin server is detected and admin server is available for selection in the 'Managed Server' drop down.

But I don't see the managed server in the drop down list.

 

If I put the managed server port (8009) into 'Admin Port' box I am getting Can not connect to server.

Both admin and managed servers are running and are accessible through admin console with no problems.

 

Reading through another similar post I made sure the listen address is set for both servers (it is set to localhost)

 

What I could be missing?

 

Thank you.

  • 1. Re: AIA installer unable to detect managed server
    user11274260 Explorer
    Currently Being Moderated

    Provide Admin server details against admin related fields and ensure that the managed server could be started with the node manager. After starting the admin server, start the managed server using node manager from console.  If the managed server could not be reached with the node manager then the managed server would not get listed in the manager server field. Hope it helps.

  • 2. Re: AIA installer unable to detect managed server
    asmirnov Newbie
    Currently Being Moderated

    Yes, thank you - I did that.

    I can stop and start managed server from the console meaning from http://<host>:<port>/console of from enterprise manager http://<host>:<port:/em, no problem, server stops and starts, no errors, "Health"=OK, no errors in logs. But the drop down list still lists just the admin server (I did restart the installer of course)

    i wonder if somebody could drop (paste) here a copy of the working config.xml file for the domain which "allows" to install aia that is where managed server is visible to the installer as it should, I can't figure what the problem might be.

     

    Thanks much

  • 3. Re: AIA installer unable to detect managed server
    asmirnov Newbie
    Currently Being Moderated

    Though what I notice from EM - admin server statistics all show up, managed server statistics almost all are unavailable though the server itself is up and running as the console indicates. Wonder if this is this and the fact that the managed server doesn't show up is in any way related? Looks like they are, just don't know yet what is the issue

  • 4. Re: AIA installer unable to detect managed server
    user11274260 Explorer
    Currently Being Moderated

    Go to EM and then to Farm -> Home.Check whether you are seeing 100% in both Deployments and Fusion middleware to ensure everything is normal.

    You could also try to the AIA installation in a new SOA domain.

  • 5. Re: AIA installer unable to detect managed server
    Nikhil.Sharma Newbie
    Currently Being Moderated

    Hi,

     

    While domain creation, did you select 'SOA Suite for Developers' or 'SOA Suite' as the SOA component to be installed? If you have selected 'SOA Suite for developers' then only Admin Server will be visible during AIA installation.

     

    Thanks,

    Nikhil

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points