1 Reply Latest reply: Jun 24, 2013 11:50 AM by Rogerl-Oracle RSS

    Your version of Java is insecure. Click "update" - Redirect bug

    1005145
      Has anyone fixed this yet? We dont have a support contract for Java, only Oracle, so cannot raise a REQ.

      This is the bug which occurs when a user gets a "Java Updated Needed" message - the user clicks on Update by mistake - and then every time they try and view the web page - it redirects them to download a later version of SUN.

      I have engaged on this thread - which I must say is well put together

      http://www.labareweb.com/java-1-7-auto-update-deployment-with-sccmmdt/

      It looks to me like SUN JAVA is missing an enterprise option to disable this prompt - as it has nothing to do with AUTO UPDATE.