0 Replies Latest reply: Jun 25, 2013 4:32 PM by lrp1 RSS

    constant emctl.log DEBUG messages?

    lrp1

      Hi all, just checking this is normal behaviour.  I'm running Enterprise Manager 12.1.0.2.0 on an 11.2.0.3.6 Database.  I'm seeing a regular stream of what I assume is heartbeat checks in my OMS log dir's emctl.log.

       

      /u01/app/oracle/middleware/gc_inst/em/EMGC_OMS1/sysman/log

      -rw-r-----   1   21936 Jun 21 15:30 wls.log

      -rw-r-----   1 2990659 Jun 24 15:29 emoms_pbs.trc

      -rw-r-----   1 4920895 Jun 24 15:29 emoms_pbs.log

      -rw-r-----   1 9439897 Jun 25 12:04 emoms.log

      -rw-r-----   1  414754 Jun 25 12:04 emoms.trc

      -rw-r-----   1 3308860 Jun 25 14:45 emctl.log

       

      oracle@xxxxxx:EMPROD01:/u01/app/oracle/middleware/gc_inst/em/EMGC_OMS1/sysman/log> tail -f emctl.log


      2013-06-25 14:40:32,287 [main] INFO  commands.BaseCommand printWebTierStatus.124 - Checking status of WebTier. WebTier host: xxxxxx.management.blackhole upload port: 4889

      2013-06-25 14:40:32,448 [main] DEBUG commands.BaseCommand printWebTierStatus.135 - rspCode when accessing over webtier upload port: 200

      2013-06-25 14:40:33,093 [main] INFO  commands.BaseCommand statusOMS.377 - statusOMS finished with result: 0

      2013-06-25 14:41:52,070 [main] DEBUG wls.OMSController main.197 - Log location is /u01/app/oracle/middleware/gc_inst/em/EMGC_OMS1/sysman/log/emctl.log

      2013-06-25 14:41:52,074 [main] INFO  wls.OMSController main.204 - Executing command:status

      2013-06-25 14:41:52,075 [main] INFO  commands.BaseCommand printWebTierStatus.124 - Checking status of WebTier. WebTier host: xxxxx.management.blackhole upload port: 4889

      2013-06-25 14:41:52,231 [main] DEBUG commands.BaseCommand printWebTierStatus.135 - rspCode when accessing over webtier upload port: 200

      2013-06-25 14:41:52,924 [main] INFO  commands.BaseCommand statusOMS.377 - statusOMS finished with result: 0

       

      Is this normal activity to be seeing in the log, or did I accidentally put something on DEBUG mode?

      I already looked into disabling the DEBUG output of OMS, but this doesn't appear to be it.


      $MIDDLEWARE_HOME/oms/bin/emctl  get property  -name log4j.logger.oracle.sysman

      Value for property log4j.logger.oracle.sysman for oms All Management Servers is null

       

      Anybody have suggestions or seen it as well in their 12c OEM installs?