8 Replies Latest reply on Jun 26, 2013 7:22 PM by DW_2B_DBA

    Problem Installing Oracle Linux 6.3 - 'Disc not found message box'

      I'm trying to install Oracle linux on a old laptop. Single disk drive.

      I downloaded V33412-01Oracle Linux Release 6 Update 3 Boot iso image for x86_64 (64 bit)

      burned it as an ISO image on a CD.

      Inserted the CD,started the system, cd booted and the installation started.

      Skipped the verify media (I verifed it during another installation try)
      selected English
      selected US

      When prompted for installation method, I tried selecting 'LOCAL CD/DVD' since that's where my CD is at. I get a 'Disc not found message box'.

      I've also tried to select the /dev/sda1, which the installation accepted, only to fail later saying it can't find the ISO image.

      I also tried putting the ISO image and unzipping the contents of the file onto a USB stick and selcting this during the install - same error.

      I tried putting V33413-01 onto the USB stick and selcting that - its too big to burn on a CD, that didn't work..

      Any ideas here? Though this was a easy installation but I'm scratching my head as to how to continue?