3 Replies Latest reply: Jun 29, 2013 7:21 AM by CKPT RSS

    Asking old archives which are not present

    Erin.Silver

      I have created a physical standby. It has appled archived 1231-1235 ,but when I try to open it asks for archives 1214 to 1230.

      How is that possible?

       

      Will  newer archives( 1231 -1235) be applied before the application of older archives.

       

       

       

      SQL>  SELECT THREAD#, SEQUENCE#, FIRST_CHANGE#,NEXT_CHANGE#,APPLIED "Log Applied"from v$archived_log where REGISTRAR='RFS' ;

       

       

         THREAD#  SEQUENCE# FIRST_CHANGE# NEXT_CHANGE# Log Appli

      ---------- ---------- ------------- ------------ ---------

               1       1242    9.3896E+10   9.3896E+10 NO

               1       1242    9.3896E+10   9.3896E+10 NO

               1       1243    9.3896E+10   9.3896E+10 NO

               1       1243    9.3896E+10   9.3896E+10 NO

               1       1231    9.3761E+10   9.3761E+10 YES

               1       1233    9.3761E+10   9.3761E+10 YES

               1       1232    9.3761E+10   9.3761E+10 YES

               2       1059    9.3896E+10   9.3896E+10 NO

               2       1059    9.3896E+10   9.3896E+10 NO

               2       1060    9.3896E+10   9.3896E+10 NO

               2       1060    9.3896E+10   9.3896E+10 NO

               1       1244    9.3896E+10   9.3896E+10 NO

               1       1234    9.3761E+10   9.3761E+10 YES

               1       1237    9.3895E+10   9.3895E+10 NO

       

       

       

      alter database open

      Data Guard Broker initializing...

      Data Guard Broker initialization complete

      Beginning standby crash recovery.

      Serial Media Recovery started

      Managed Standby Recovery starting Real Time Apply

      Media Recovery Waiting for thread 1 sequence 1214

      Fetching gap sequence in thread 1, gap sequence 1214-1230

      Fri Jun 28 09:55:43 2013

      Standby crash recovery need archive log for thread 1 sequence 1214 to continue.

      Please verify that primary database is transporting redo logs to the standby database.

       

       

      Thanks,

      Silver