0 Replies Latest reply: Jul 14, 2013 3:56 AM by UDA RSS

    Why report is asking for single sign on? ( oas 10.1.2.0.2)

    UDA

      Hi,

       

       

      After reinstalling the OAS 10.1.2.0.2 on a new server with the following options,

      report is asking for a SSO Login

       

       

       

       

       

       

       

      Installed Infra

      -- YES -- OID

      -- YES -- OAS SSO

      -- YES -- Delegeated Administration

      -- YES -- Directory Integration

      -- NO  -- OCA

       

       

      Installed OAS 10.1.2.0.2

      (*) Business Intelligence and Forms

       

       

      -- YES -- OAS 10g Web Cache

      -- YES -- OAS 10g Portal

      -- YES -- OAS Wireless

      -- YES -- OAS Discoverer

      -- YES -- OAS Personalization

      -- YES -- OAS Reports

      -- YES -- OAS Forms

       

       

       

      On Page Register to OId, port = 389

       

      un-checked [] Use only SSL Connections with the OID

       

       

       

       

       

       

       

      Now when i am running application, it doesn't ask for SSO Login but when i run a report from Forms

      it asks for the SSO Login ( orcladmin/pw) to display the report.

       

       

      formsweb.cfg configuration

      ---------------------------

       

       

      ssoMode=false

       

       

       

       

       

       

       

       

      [WIP]

      baseHTMLJInitiator=baseJini.htm

      separateFrame=true

      splashScreen=yes

      lookAndFeel=oracle

      colorScheme=blue

      archive_jini=frmall_jinit.jar,/forms/demo/jars/timeout.jar,/forms/demo/jars/demo90.jar,/forms/demo/jars/icons.jar,/forms/java/uploadclient.jar,/forms/java/uploadserver.jar,/forms/java/host.jar

      pageTitle=WIP

      form=C:\WIP9T\LOGON_ACCOUNT.FMX

       

       

       

       

       

       

      now when i am runnig forms with this URL,

       

       

      http://servername/forms/frmservlet?config=WIP

       

       

       

      It was not the behavior before.

       

       

       

       

       

      What setting i have to do and where?

       

      TIA