This discussion is archived
1 2 Previous Next 15 Replies Latest reply: Jul 18, 2013 7:03 AM by jeff81 RSS

Import Workspace Error -  WWV_FLOW_API#G_ID_OFFSET' must be declared

jeff81 Newbie
Currently Being Moderated

Whenever I try to import a Workspace from an dos export file I get the following error.  Any ideas?

 

Application Express 4.2.2.00.11

Oracle Database EE 11.2.0.2


Execution of the statement was unsuccessful. ORA-06550: line 3, column 4: PLS-00201: identifier

'WWV_FLOW_API#G_ID_OFFSET' must be declared ORA-06550: line 3, column 4: PL/SQL: Statement ignored

begin

wwv_flow_api#g_id_offset := 0;

wwv_flow_hint.g_schema := 'MYUSER';

wwv_flow_hint.check_schema_privs

end;

 

 

ORA-06550: line 3, column 4: PLS-00201: identifier 'WWV_FLOW_API#G_ID_OFFSET' must be declared ORA-06550: line 3, column 4: PL/SQL: Statement ignored
1 2 Previous Next

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points