This discussion is archived
3 Replies Latest reply: Jul 16, 2013 1:41 PM by Hussein Sawwan-Oracle RSS

11i, IE 9, form

873768 Newbie
Currently Being Moderated

Hi:

I use IE 9  for R12 and its fine but now I need login to 11i (11.5.10, db 10g, linux) but it didnot work. When I clicked on any form nothing happens. According to Steve Change as the following. I need install JRE 1.6.0_03. But I dont know what do I pick from this link Java SE Downloads

++++++++++++

EBS 11i Prerequisites

  • Oracle Applications patch 10 (11.5.10) plus Maintenance Pack 11.5.10 CU2 or
    higherOracle Applications Technology 11i.ATG_PF.H Rollup 6 (RUP 6) (patch 5903765)
    or higher.
  • Oracle Developer 6i patchset 19 (6.0.8.28.x) (see Note
    125767.1
    )
  • Java plug-in JRE 1.6.0_03 or higher.

+++++++++++++

 

Please help me to pick one to download.

  • 1. Re: 11i, IE 9, form
    Hussein Sawwan-Oracle Employee ACE
    Currently Being Moderated

    You need to upgrade JRE on the server (not on the client) for your 11i application.

     

    Deploying JRE (Native Plug-in) for Windows Clients in Oracle E-Business Suite 11i [ID 290807.1]

    Recommended Browsers for Oracle E-Business Suite 11i [ID 285218.1]

     

    Thanks,

    Hussein

  • 2. Re: 11i, IE 9, form
    873768 Newbie
    Currently Being Moderated

    Hussein:

    Okay. but I dont think I cant do it. One of my colleagues asked me to use firefox v22. I was trying to use firefox as well but got a problem. I opened a thread Firefox, Jinitiator, 11i and is waiting for your help. Since no reply so I tried this morning by using IE 9, unfortunatly, it doesnot work for me neither. Would please take a look at the thread "Firefox, Jinitiator, 11i" and help me on that. I have spent a lot of time on this but cant make it work. I do need to make it ready when users ask me to troubleshooting on 11i. Thank you again.

  • 3. Re: 11i, IE 9, form
    Hussein Sawwan-Oracle Employee ACE
    Currently Being Moderated

    Is your 11i instance configured to use Jinitiator or JRE? Does your 11i instance meet the minimum requirements to use IE9?

     

    Thanks,

    Hussein

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points