0 Replies Latest reply on Jul 19, 2013 4:13 PM by 950500

    Anychart 5.1 installation




      For the database 10g that I administer, the software Anychart 5.1 from the company http://anychart.com (temporarily unavailable) is used for the charts and it is working quite well.


      I recently made the upgrade of this database into 11g (a test database for now, but soon to become a production database) and I tried to install Anychart 5.1, until now without any success.

      I followed the installation guide, placing the files at c:\program files\Anychart 5.1 and placed anychart.

      I replaced the AnyChart.js and AnyChart.swf files in the images/flashchart directories (the js file in the flashchart/js directory and the swf file in the flashchart/swf directory)

      In the original database, I have Adobe Flash Player 11 Active X, Adobe SVG Viewer 3.0, AnyChart Flash Chart Component. I have all of this in the new station computer

      Then I ran the apxldimg.sql script

      But the result is not what I am expecting:

      When I make a right click on the graph on the database; I see that the Anychart version is #5.1.2.
      I can save the chart as an image, and print the chart. All is OK. Apex version in is 3.1

      Now, on the 11g database, I still have despite all my efforts "Error - No chart data available"

      Initially, the Apex version was 3.2 but I checked with the installation of 3.1 and it worked well, except for the graphs.

      Additionnaly, when I make a right click on the Error No chart data available, I see that the following informations:
      Anychart 3.3 http://anychart.com
      version is 3.3 build #130 @ 07.02.27
      I can't print the chart and I can't save the (missing) chart as an image.

      What can I do to complete the installation of Anychart 5.1 so that it works like in database ?

      Thanks in advance!