3 Replies Latest reply: Jul 21, 2013 2:00 PM by User32 RSS

    Link not working on Oracle.com


      Dear All,


           I am trying to instal reports 11g on windows 2008 server 32 bit , and for that i need forms&Reports 11g




      whenever i follow that link to start the download process it takes forever then gives me a page like timeout or broken link ! any help ?

        • 1. Re: Link not working on Oracle.com
          Asif Muhammad



          The link seems to be working fine from my end and the download starts without an issue. Please check the connection at your end, also please confirm the connectivity whether you can download other Oracle products.


          Hope this helps!

          Best Regards,

          • 2. Re: Link not working on Oracle.com

            The link it self works I Agree then try to Download any content (it takes along time then gives me connection timeout ) , i tried from more than one internet provider and from more than one physical location and different computers and different operating systems and different browsers.


            I Tried other downloads like web-logic server


            Nothing Works



            I hope it's not something blocked in Saudi Arabia

            • 3. Re: Link not working on Oracle.com

              It's working  now , Thanks


              I don't know what was the problem since 3 days it wasn't working from here


              Now it's working Fine