This discussion is archived
0 Replies Latest reply: Jul 24, 2013 9:54 AM by 6bf38c5b-5aea-4186-9e77-bf1326cfd283 RSS

Trouble installing AutoVue - Deploying application in domain failed

6bf38c5b-5aea-4186-9e77-bf1326cfd283 Newbie
Currently Being Moderated

** Repost from the AutoVue discussion group [https://forums.oracle.com/thread/2560993]

 

Full Error:

Deploying application in domain failed; Deployment Error -- Exception occurred in the wsgen process javax.xml.ws.WebServiceException: Unable to create JAXBContext Deployment Error -- Exception occurred in the wsgen process javax.xml.ws.WebServiceException: Unable to create JAXBContext.

 

Sun GlassFish Enterprise Server v2.1.1

This error occurs when ==> http://localhost:4848/ | Glassfish 2.1.1 mgt console | Web Applications | Deploy | Web Application, AutoVueWS.war

 

 

Background:

I am a Adobe Flex coder tossed into a Silverlight project trying to get a JavaBean to work.

My task is to get a DGN file to display in my Silverlight app. I've attempted to solve this by using AutoVue as a web service returning an image and displaying that image on my control. This, of course is working great on the last developers machine. However, I have been totally unsuccessful in installing it on the clients server. I have no real idea what I'm doing with the Java/GlassFish/AutoVue section of this project. Any help would be greatly appreciated

 

 

--I've have Glassfish v2.1.1 installed and seems to be working correctly.

--I've used C:\Program Files (x86)\Java\jdk1.7.0_21\bin\jar.exe" -cvf AutoVueWS.war -C AutoVueWS .

   to compile the war file.

--Server = Windows 7 Pro, 2gb, 64-bit *Virtual Machine

 

 

Thanks in advance!

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points