1 Reply Latest reply: Jul 25, 2013 12:08 PM by user485910 RSS

    iReceivables-Credit Memo not getting Created

    user485910

      Hi to All,

       

      We are having an issue with a Credit Memo that started from iReceivables.  Workflow got kicked off, gets sent to approvers and then they approve per their assigned limits.  But then the CM does not progress further.

       

      In reviewing the WF details show that there is the problem with the CM creation and stops at:  "Credit Memo Creation Problem - Inform Receivable Role".  Reviewing the update attributes we show the fields stating invalid rules:


      Credit Memo for installments: LIFO

      Credit Memo for Acct Rules:  LIFO


      Invalid Rule Value:  "*** NOTE: THE RULE ENTERED IS NOT VALID, PLEASE ENTER IT AGAIN."

      Credit Memo Creation Error:  "Invalid Credit Method for rules"

       

      Can someone advise what rules its looking for as Ive checked the approval limits for the enduser and managers and they are all setup correctly.  Checked also the accounting rules and they are active for invoice the credit memo is being entered.  Invoice rules are also active.  So not sure how to debug this further.

       

      Also is the Oracle Diagnostics test I can run against this CM to see what specific info is not valid.  I can run the Diag for AR Transactions but I need one for Credit Memo that have started but have not interfaced to Receivables.

       

      Thanks in advance for help on this matter

        • 1. Re: iReceivables-Credit Memo not getting Created
          user485910

          Few more notes, the user created a CM today without issue and in reviewing the WF attributes have the same field:

           

          Invalid Rule Value:  "*** NOTE: THE RULE ENTERED IS NOT VALID, PLEASE ENTER IT AGAIN."

           

          But CM got created successfully.  Looks like code is doing a loop with the same generic message and main error log field is the "Credit Memo Creation Error:"