1 Reply Latest reply: Jul 29, 2013 2:10 PM by mwei RSS

    ERPi landing page is blank when drilling from HFM/Smart View

    mwei

      All,

       

      We are implementing ERPi 11.1.2.2.3 and have successfully used it to load data from an Oracle GL source system in to a 11.1.2.2.3 HFM target system.  We have tested and proven that drill through to Oracle GL works from the Data Load Workbench by clicking on the hyperlinked source amount.  However, when we try to drill through to the ERPi landing page from an HFM data grid, form, or Smart View using the Drill Through to ERP Integrator option, the landing page says 'No Data to Display' in both the Drill Through Summary and Drill Through Details sections.

       

      Did we miss a configuration step in ERPi?

       

      Thanks in advance for your help!

      Mariko

        • 1. Re: ERPi landing page is blank when drilling from HFM/Smart View
          mwei

          As it turns out, this issue was caused by two things:

           

          1) Ensuring that your security is set to enable Drill Through with ERPi

          2) The drill through POV is case sensitive - if you are using an ad-hoc Smart View grid, you must set your POV to exactly the member name (I have a tendency to type in all lowercase when using an ad-hoc grid, when in reality the members are a mix of upper and lower cases)

           

          That said: I noticed that in HFM 11.1.2.2.3 the POV selection in Data Grids (and also Process Control) sets your selection to lowercase for Scenario, View, Value, and several of our custom dimensions.  I'm not sure if this is a bug or a configuration issue (the POV has the correct case in Data Forms), however, this prevents drill-through from data grids.

           

          Thanks,

          Mariko