This discussion is archived
1 2 Previous Next 17 Replies Latest reply: Aug 7, 2013 3:26 AM by narayana Go to original post RSS
  • 15. Re: Exalogic  VLAN bond issue
    narayana Newbie
    Currently Being Moderated

    Dude,

     

    after i changed then even ping is not working between vm1, vm2

     

     

    subnetmask 255.255.0.0

    i get this error

     

    root@vm1# ping 192.168.1.13

    PING 192.168.1.13 (192.168.1.13) 56(84) bytes of data.

    From 192.168.10.12 icmpseq=2 ..Unreachable

    From 192.168.10.12 icmpseq=2 ..Unreachable

     

    root@vm2# ping 192.168.1.12

    PING 192.168.1.12 (192.168.1.12) 56(84) bytes of data.

    From 192.168.10.13 icmpseq=2 ..Unreachable

    From 192.168.10.13 icmpseq=2 ..Unreachable

  • 16. Re: Exalogic  VLAN bond issue
    Dude! Guru
    Currently Being Moderated

    What exactly did you change and are vm1 and vm2 on the same machine?

  • 17. Re: Exalogic  VLAN bond issue
    narayana Newbie
    Currently Being Moderated

    Dude,

     

    I tried as per your suggestions but no luck, failing

     

    Xeon Host CentOS 6.4 i686
    - eth0 - 192.168.1.10,  255.255.0.0

     

    Oracle Virtual Box 4.2.16 and used bridge adaptor

     

    Guest OS - Oracle 5.3

     

    Virtaul MC1
    - eth0 - 192.168.1.12, 255.255.0.0
    Bond1[eth1,eth2] - 192.168.10.12, 255.255.0.0
    eth3[ilom] - 192.168.100.12, 255.255.0.0


    bond0 - 10.0.0.2, 255.0.0.0

     

    Virtaul MC2
    - eth0 - 192.168.1.13, 255.255.0.0
    Bond1[eth1,eth2] - 192.168.10.13, 255.255.0.0
    eth3[ilom] - 192.168.100.13, 255.255.0.0


    bond0 - 10.0.0.3, 255.0.0.0

1 2 Previous Next

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points