This discussion is archived
3 Replies Latest reply: Sep 10, 2013 8:11 AM by Roddy Rodstein RSS

logged out immediately after login succeeds, but session still active

DMcKenney Newbie
Currently Being Moderated

I have used SGD 4.4 for several years.  I am finally upgrading to 5.0.  Installation appears to go just fine.  I have no special settings and I use linux userid for authentication.  When I log into my account on SGD, the certificate gets accepted and it appears to log in, but then it says my logout was successful.  I look in the administration console and my session is still active.  I have installed several times to try and get around the issue, but no success.  I've tried different browsers with the same result.  I have no conflict on the ports and ttaserv/ttasys are set up correctly.  Any ideas?  I've been working on this for a week and can't figure it out.

thanks for any assistance you can provide - Doug

 

I am using CentOS 5.9 on my linux server

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points