4 Replies Latest reply on Oct 21, 2013 5:44 PM by MSR16

    can not open database control in oracle 11g r2, listener issues




      I installed Oracle 11g r2 database on my laptop for testing. at beginning everything was fine and working. 2 days later i am unable to run oracle database control.. i get page not found!

      I tried all the tricks and read almost 200 pages from oracle documentation, none of this was even close to help!


      (by the way oracle documentation is a fail in my opinion, it really tend to complicate things so much and talk about things not related to what a developer want to read about, its even hard for professional programmer to keep up with this, I started to hate dealing with Oracle before even going deep!!)


      I tried deleting database and creating new database i get the following warning:

      - Enterprise manager configuration failed due to the following error:

      listener is not up or database service is not registered with it. start listener and register database service.. etc.


      Some how after few hours the control is working but the database is not there, and it shows that the listener is up, but database is down.

      I tried creating a new database, but i get the error above (it seems its created but not linked to listener!!)


      I guess what triggered this error is running xampp, i was also working in php project and ran xampp for test, since then oracle is corrupted!


      any help would be appreciated (please don't send me links to oracle documentation because its useless and not straight to the point)