0 Replies Latest reply: Aug 20, 2013 4:02 AM by 4cd4b14b-543e-432c-8f77-26576ddaf1f9 RSS

    Java web start forbid older JRE versions


      I have an application distributed using Java Web Start, and in the JNLP I've defined the JRE version under which to run the application like so:

      <j2se version="1.7.0_25"/>


      When running this JNLP on a machine which only has the 1.7.0_21 version installed, I get a window warning that an unavailable JRE version was requested. However, this window gives me the possibility of running the application anyway, using the latest version of java installed in the computer.

      Is there a way of strictly forbidding this? I would like to forbid running the application UNLESS the version specified is available.