0 Replies Latest reply on Aug 20, 2013 6:31 PM by user12073505

    REP-3000: An internal error occured starting Oracle Toolkit Solaris 10 SPARC


      I am running WL with Forms/Reports on a Solaris SPARC 10 64-bit box, specifically a T4.

      Brand new install of Solaris 10 with only Forms/Reports installed as the user "oracle".


      When I run rwbuilder.sh I get the dreaded REP-3000 error.  I currently have an SR opened with Oracle but its taking forever and I've scoured the net for many different fixes which do not work.  Forms Builder does work fine however.


      Some things I have checked and/or changes I have made:


      DISPLAY - set properly.  I use ReflectionsX to get to my server, I can run xclock also, I've even tried xhost+.

      I've tried running rwbuilder.sh direct at the console to make sure its not a ReflectionsX issue, same error.




      I've done an ldd on "rwbuilder" to make sure the binary's dependencies were met, all fulfilled with no problems.


      Updated reports.sh:


      DISPLAY=(updated with my direct IP:0.0)


      Relinked reports builder.


      At this point I'm stumped.  Anyone actually have Reports Builder working on a Solaris 10 SPARC box or am I poineering this?  LOL