13 Replies Latest reply on Sep 2, 2013 3:12 PM by nico_nij

    Data Guard - ORA-17627: ORA-01017: invalid username/password




      I have a strange behavior with a Data Guard environment on Linux and Oracle Since a couple of days, I have the following error in the alertlog of the standby database:


      Errors in file /u00/app/oracle/diag/rdbms/SID_site2/SID/trace/SID_pr0f_22728.trc:

      ORA-17627: ORA-01017: invalid username/password; logon denied

      ORA-17629: Cannot connect to the remote database server


      First I restarted the Apply on the standby without any changes. So I tried to connect to the primary database from the standby server with Oracle .Net with success. In the other way, it's also working.

      I also tried to copy the password file from the primary server to the standby server and I restarted both the transport and the apply.

      The error is still happening on the standby but the most surprising is that the Data Guard is still fully synchronized.


      Why I get that error and what is the function of the process pr0f?

      How can I resolve that issue?