1 Reply Latest reply on Aug 24, 2013 6:28 AM by Pascal Kreyer-Oracle

    Sun X4100 M2 SAS hard drive problem




      We have a X4100 M2 with 2 Sun 73gB SAS Seagate Savio drives. We are trying to use it as a firewall. Tried loading pfSense and Clear OS but it will not install on the hard drive, says the drive does not exist. Tried installing a linux distro and had the same problem. Is there something in the LSI controller menu that needs to be configured? It sees both drives but we cannot install anything. Have tried both drives with the same problem. Also tried loading Windows 7 also with no luck. It could be that both drives are bad but before I buy another one want to rule out any BIOS or SAS controller problem.


      Thanks in advance for any help.

        • 1. Re: Sun X4100 M2 SAS hard drive problem
          Pascal Kreyer-Oracle

          This machine is certified for the following OS :

          https://support.oracle.com/handbook_private/images/bullet.gifSolaris 10 x86, 64-bit 6/06 (U2) and later

          https://support.oracle.com/handbook_private/images/bullet.gif Red Hat Enterprise Linux 4.0, (U4) 64-bit

          https://support.oracle.com/handbook_private/images/bullet.gif 2003 Enterprise Edition, (SP1) 32-bit and 64-bit

          https://support.oracle.com/handbook_private/images/bullet.gif 2003 Standard Edition, (SP1) 32-bit and 64-bit



          If this is for an another one, please check with the OS maintainer to check if the distribution contents the appropriate driver. You can also try to disable any RAID volumes if they are configured.