1 Reply Latest reply: Aug 23, 2013 5:28 PM by jsmith RSS

    javafxpackager in jdk8 borked?

    countfloyd

      Been trying to use javafxpackager lately in javafx 8 and having no luck on windows. The mac one works ok but when I try to run the javafxpackager.exe file on windows 7, I get this amazingly obtuse error:

       

      C:\Program Files\Java\jdk1.8.0\bin\javafxpackager.exe

       

      The application has failed to start because its side-by-side comparison is incorrect. Please

      see the event application log or use the command line sxstrace.exe tool for more detail.

       

       

      The event application log says:

       

      Activation context generation failed for "C:\Program Files\Java\jdk1.8.0\bin\javafxpackager.exe".Error in manifest or policy file "C:\Program Files\Java\jdk1.8.0\bin\javafxpackager.exe" on line 6. The value "FXVERSION" of attribute "version" in element "assemblyIdentity" is invalid.

       

      Has anyone else used the packager on jdk8 successfully on windows 7?

       

      Thanks

       

      Curtis