1 Reply Latest reply: Aug 26, 2013 4:54 AM by Oracle Fusion Middleware Development Team RSS

    Aggregation server is not started in OSB cluster environment

    Oracle Fusion Middleware Development Team

      Hi all,

           I am working on OSB project which is deployed in Cluster environment (1 admin server + 2 Managed Servers). We are getting the below error

       

                   

      1.       The error in OSB_Server_2 (ManagedServer 2) is as below.

       

      <Error> <ALSB Statistics Manager> <OSB_Server_2> <[ACTIVE] ExecuteThread: '3' for queue: 'weblogic.kernel.Default (self-tuning)'> <<anonymous>> <> <> <1372056300015> <BEA-473013> <Aggregation Server Not Available>

      2.       For singleton marker application, the following is the log message (which is from OSBdomain of MS-1/nohup.out)

      <Warning> <J2EE> <BEA-160163> <No modules found in application.xml for ear: clustersingletonmarker.ear. Nothing to do.>

      <Warning> <J2EE> <BEA-160163> <No modules found in application.xml for ear: clustersingletonmarker.ear. Nothing to do.>

      But from the logs it is only ‘warning’ (do we have to consider it as an error?)

       

      Is there any way can we check for the application running status from weblogic console for the two services ALSB Domain Singleton Marker Application & Message Reporting Purger?

       

      I logged into weblogic console and checked the target of these applications, which is OSB_Server_1.

       

       

      Is there any way to resolve the error of aggregation server from MS-2? Suggestions are most welcome.

       

      Thanks in Advance.