14 Replies Latest reply on Aug 26, 2013 4:29 PM by user12028272

    Oracle BI Publisher Desktop Installation Error

    841093
      Hi,
      I am trying to install Oracle BI Publisher Desktop on my machine. Got an error message saying "Please make sure JRE version 1.6 or later is installed.

      But I just installed the JDK from http://www.oracle.com/technetwork/java/javase/downloads/index.html

      I made sure C:\Program Files\Java\jre6 exists and I can run Eclipse and compile java programs.

      What am I missing?

      Thank you very much for your help in advance!