This discussion is archived
2 Replies Latest reply: Sep 3, 2013 2:20 PM by Todd Little RSS

CMDTUX_CAT:816: ERROR: Cannot exec, executable file not found

user13135626 Explorer
Currently Being Moderated

Hi,

 

I am trying to configure a Workstation client to connect to a Tuxedo Server , My Version of Tuxedo is 11.1.2.0.

 

For this i have installed Tuxedo Full Install on Machine A and Full Tuxedo Client on Machine B,

 

After that i trying to configure Simpserv application on the machine A.

 

My ubbsimple configuration is this :-

 

#       (c) 2003 BEA Systems, Inc. All Rights Reserved.

#ident  "@(#) samples/atmi/CSIMPAPP/WUBBCSIMPLE $Revision: 1.5 $"

 

 

#Skeleton UBBCONFIG file for the TUXEDO COBOL Simple Application for /WS.

#Replace the <bracketed> items with the appropriate values.

 

 

*RESOURCES

IPCKEY          176669

 

 

#Example:

#IPCKEY         123456

 

 

DOMAINID        WUBBCSIMPLE

MASTER          simple

MAXACCESSERS    10

MAXSERVERS      10

MAXSERVICES     20

MODEL           SHM

LDBAL           N

 

 

*MACHINES

DEFAULT:

                APPDIR="/home/weblogic/simpledir"

                TUXCONFIG="/home/weblogic/simpledir/tuxconfig"

                TUXDIR="/opt/weblogic/tuxedo11gR1"

#Example:

#               APPDIR="/home/me/simpapp"

#               TUXCONFIG="/home/me/simpapp/tuxconfig"

#               TUXDIR="/usr/tuxedo"

#               ENVFILE="/home/me/simpapp/envfile"

 

 

"A"    LMID=simple

                MAXWSCLIENTS=2

 

 

#Example:

#usltux         LMID=simple

 

 

*GROUPS

GROUP1

        LMID=simple     GRPNO=1 OPENINFO=NONE

 

 

*SERVERS

DEFAULT:

                CLOPT="-A"

 

 

CSIMPSRV        SRVGRP=GROUP1 SRVID=1

 

 

WSL             SRVGRP=GROUP1 SRVID=2

                CLOPT=" -- -n //A:3107  -d /dev/tcp"

                RQPERM=0660     REPLYQ=Y        RPPERM=0660

                MIN=1           MAX=1           CONV=N

#Example:

#CLOPT=" -- -n 0x0002642393026e64 -d /dev/tcp"

 

 

*SERVICES

CSIMPSRV

 

My buildclient runs fine but when i run the tmboot i got this error :-

---------------------------------------------------------------------------------------------------------------------------------

Boot all admin and server processes? (y/n): y

Booting all admin and server processes in /home/weblogic/simpledir/tuxconfig

INFO: Oracle Tuxedo, Version 11.1.1.2.0, 64-bit, Patch Level (none)

 

 

Booting admin processes ...

 

 

exec BBL -A :

        process id=4671 ... Started.

 

 

Booting server processes ...

 

 

exec CSIMPSRV -A :

        CMDTUX_CAT:816: ERROR: Cannot exec, executable file not found

exec WSL -- -n //ast7.nts.fedex.com:3107 -d /dev/tcp :

        process id=4878 ... Started.

2 processes started.

---------------------------------------------------------------------------------------------------------------------------------

 

 

Can anyone comment on this ?

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points