1 Reply Latest reply: Sep 2, 2013 2:57 AM by Manoy:) RSS

    RTC-5260 and RTC-5301

    Manoy:)

      Hi, Gurus!

       

      Good day.

       

      I have been using OWB 10gR2 for years, and it has been working fine until a few days ago. Suddenly, all scheduled jobs did not run, and I cannot access the control center.

      I have checked all possible discussions, blogs, and forums to find the solution, and I tried all these steps, but none of these was successful.

       

      SQL> service_doctor.sql

      All PL/SQL packages and functions are valid

      Platform properties have been loaded correctly

      Platform location has been seeded correctly

      NLS messages have been loaded correctly

      The platform service is not available

      Service script is accessible to the database server

      Connection information stored within the repository is correct

       

      SQL> start_service.sql

      Not Available

      Diagnostics:

      started service using command "/sw/owb/owb/bin/unix/run_service.sh -automatic 1 /sw/owb SUPOWBREP UPDWH01 1521 DBSUPPLY"

       

      I also read about changing the timezone, but according to our IT, they have not yet done any activities (migration, maintenance, heavy executions) on the server, so the timezone stuff should be out of the equation. Should a server restart solve my problem?

       

      I also noticed that everytime I run the start_service.sql command, it is just logged in the database (select * from user_jobs). But I thought that after execution, this should already be deleted.

      Any help will be greatly appreciated.

       

      Thank you very much.

       

      Regards,

      Manoy

        • 1. Re: RTC-5260 and RTC-5301
          Manoy:)

          Hi, everyone.

           

          I was able to answer my own question: "Should a server restart solve my problem?"

          YES.

           

          After the restart, I checked if the service was already up.

          SQL> @show_service.sql;

          Not Available                                                                  

          PL/SQL procedure successfully completed.

           

          To check if there could be any other problem after the restart (aside from the service being not up):

          SQL> @service_doctor.sql;

          All PL/SQL packages and functions are valid                                    
          Platform properties have been loaded correctly                                 
          Platform location has been seeded correctly                                    
          NLS messages have been loaded correctly                                        
          >>>>>> The platform service is not available                                   
          Service script is accessible to the database server                            
          Connection information stored within the repository is correct                

          PL/SQL procedure successfully completed.

           

          So I decided to start the service.

          SQL> @start_service.sql;

          Available                                                                      

          PL/SQL procedure successfully completed.

           

          Now, I can already access the control center manager and deploy/execute jobs.

           

          Regards,

          Manoy