This discussion is archived
9 Replies Latest reply: Sep 4, 2013 2:36 AM by JohnGoodwin RSS

EPM 11.1.2.3 interop context not started/available

CharlduToit Newbie
Currently Being Moderated

I installed and configured EPM 11.1.2.3 on Windows Server 2008, specifically Foundation, Essbase, and Financial Reporting, using the default ports. After configuration, where everything seemed to work correctly, I can log into Workspace, Essbase Admin Services, SmartView to Essbase etc. without a problem. However when I try to connect to Shared Services, either through the Workspace menu, or using the URL http://servername:28080/interop/index.jsp I get the error that the context is not available.

When I run the Validation tool, everything to do with the interop context, such as Audit, CES, CSS, HUB, LCM etc. come up red, with bad response code 404. Everything else, i.e. Workspace, Essbase, EAS, RA Framework comes up green.

The fact I can log in to Workspace, EAS etc. tells me the Shared Services service is running fine, but something seems wrong with the web server deployment for Shared Services (although Workspace is fine). I am using the default Oracle HTTP Server which comes with the installation.

Also when I start up the Workspace login page I get an error message "A 'Not Found' error occurred communicating with the server", with the details once again referring to interop, as follows:
http://medvora02:19000/interop/conf/audit/auditReleaseConfig.xml
Status: 404 - Not Found

However if I click on OK, and continue with the Workspace login, it logs in fine and Workspace works fine.

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points