6 Replies Latest reply: Sep 16, 2013 2:34 PM by user9148597 RSS

    Please fix broken firmware link for Sun Server X2-8.

    user9148597

      Firmware Downloads and Release History for Sun Systems

       

      The "Server 1.2 download" link for ILOM 3.0.16.20.c r82507 / BIOS vers. 15020500 for Sun Server X2-8 (formerly Sun Fire X4800 M2 Server) is broken.

       

      It's link: https://support.oracle.com/epmos/faces/ui/patch/PatchDetail.jspx?patchId=16940298

      goes to a blank page on the MOS patch site which says, "Details for Patch 169402983 not found."

       

      Thanks.

        • 1. Re: Please fix broken firmware link for Sun Server X2-8.
          rukbat

          This post has been moved from the Servers General Discussion forum to the forum space for documentation issues.

           

          The Documentation forum space is more appropriate than your originally selected location, however neither is really the best way to tell anyone.

          Since you have MOS credentials, I suggest you log a SR for what you have observed.

           

          These forums are NOT a way to contact Technical Support.   They are not expected to monitor anything that gets posted here.

          • 2. Re: Please fix broken firmware link for Sun Server X2-8.
            user9148597

            Yes, I already have an SR for an issue and was referred to this site to download the firmware. After coming across the broken link, I noticed the following at the bottom of the site:

             

            Comments

            Discuss and comment on this resource in the Oracle Server & Storage Systems Forums

             

            That's the reason I posted to this forum. I'll also follow up with Services and/or see if anyone replies to this post with the correct patch # or an updated link.

            • 3. Re: Please fix broken firmware link for Sun Server X2-8.
              rukbat

              user9148597 wrote:

               

              Yes, I already have an SR for an issue

              Good.   Technical Support staff are internal to the company.   Someone there can find out who maintains that web page on MOS and that maintaining person can fix their links.

              and was referred to this site to download the firmware.

              Again, these OTN forums are not MOS.   You were at the correct web page when you hoped to retrieve the firmware patch.   The forums are not the place to get it.

              After coming across the broken link, I noticed the following at the bottom of the site:

               

              Comments

              Discuss and comment on this resource in the Oracle Server & Storage Systems Forums

               

              That's the reason I posted to this forum. I'll also follow up with Services and/or see if anyone replies to this post with the correct patch # or an updated link.

              I think you have the correct patch number and just need the web link repaired.

              Hopefully you can get whoever is holding your SR to find the proper resolution for you in a speedy fashion.

               

              The OTN forums can be a good place to discuss the issues, but everyone here is considered to be external to Support.

              (That includes the occasional company employee that might choose to participate.   They do so as an individual, not as a representative.  I'm not an employee, merely a person with some interest in all the topics that fly through the forums.)

              • 4. Re: Please fix broken firmware link for Sun Server X2-8.
                user9148597

                Ended up being a typo in the URL to the patch. The actual patch number is 16940298, not 169402983. I'm all set now. Just hope someone who maintains that patch overview page notices the broken link and fixes it...

                 

                Thanks.

                • 5. Re: Please fix broken firmware link for Sun Server X2-8.
                  Cjmurray-Oracle

                  I had reported the problem to the internal OTN support team. I just got a notice that the link has been fixed.