2 Replies Latest reply: Sep 6, 2013 5:50 PM by Peter.Lorenzen RSS

    Weblogic 12c RCU

    ADF Falcon

      Dear All

       

      I installed Weblogic Server 12.1.2. Then i installed ADR

       

      While i am trying to create the RCU it gives me an error that the database is not a certified database. My oracle database is 11.2.0.2.

       

      I tried to install it on Oracle Database Express Edition that is also not certified ... the installer gives me a warning only and continues although it is not certified also

       

      Why the installer do that? ...i want to create the rcu on 11.2.0.2 ... is there any workaround ...