2 Replies Latest reply: Sep 11, 2013 3:31 AM by Pascal Kreyer-Oracle Branched from an earlier discussion. RSS

    Re: Oracle Explorer on Solaris 11 (SPARC)

    1038652

      I tried this but got a dependency failure.  any ideas as to what I'm doing wrong?

       

      root@newton2:/opt# pkg publisher

      PUBLISHER                             TYPE     STATUS   URI

      solaris                  (preferred)  origin   online   http://pkg.oracle.com/solaris/release/

      root@newton2:/opt# pkg install explorer

      Creating Plan \pkg: No version of support/explorer can be installed:

      pkg://solaris/support/explorer@7.1.12.9.4,5.11-0.175.1.0.0.24.0:20120904T180317Z: Suitable required dependency pkg:/system/library@0.5.11,5.11-0.175.0.0.0.2.1 cannot be found

       

      thanks in advance,

       

      -Tony

        • 1. Re: Oracle Explorer on Solaris 11 (SPARC)
          Cindys-Oracle

          Hi Tony,

           

          I'm not a pkg expert but it looks like the explorer pkg that you want to install is a later version (...175.1.0.0.24.0) then the required pkg dependency, which is is at ...127.0.0.0.2.1.

           

          I would guess that the solution is to create a new BE (for safety) and pkg update the existing BE. Then, try installing the explorer pkg again.

          I think there is a pkg update mode that will show the changes that will be made without actually applying the changes. That's another option.

           

          Thanks, Cindy

          • 2. Re: Oracle Explorer on Solaris 11 (SPARC)
            Pascal Kreyer-Oracle

            Check if you are really Solaris 11 installed and not an older version.

            In the case that you have an older version, please update your system if you can and try again to install Explorer.